1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XFX GeForce8800 GTS Com riscos no Ecran!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mike_121, 11 de Março de 2008. (Respostas: 12; Visualizações: 1250)

  1. Mike_121

    Mike_121 Power Member

    Olá pessoal. Desta vez foi a minha placa gráfica que berrou >(. Tirei-a do computador e quando a voltei a colocar e liguei o computador, o ecran encontrava-se neste estado. Não está em OC, já limpei todas as conexões da gráfica e já experimentei em vários computadores e coms vários monitors e fica sempre neste estado. O que acham??? garantia com ela???

    [​IMG]

    CUMPS,MIKE
     
  2. yahh

    yahh I folded Myself

    Drivers diferentes também, suponho? RMA
     
  3. Warlord

    Warlord [email protected] Member

    parece-me um problema de memoria na grafica...
     
  4. Mike_121

    Mike_121 Power Member

    Pá...já formatei o pc...já fiz de tudo...e não me parece ser drivers pk mal inicio o pc...ainda quando aparecem akelas informações da bios etc, já os riscos aparecem...mas em forma de colunas...lol
     
  5. yahh

    yahh I folded Myself

    A ultima vez que vi isso num pc, abri a caixa e o dissipador tinha saltado da gráfica. Segue para a garantia :|
     
  6. rav3n

    rav3n Power Member

    se ja tens artefactos na bios é bem provavel que sejam as memorias(da grafica) estragadas
     
  7. Mike_121

    Mike_121 Power Member

    Custa-me estar agr um mês sem computador...mas porque raio isto aconteceu...apenas tirei do computador...pus em cima duma mesa e quando voltei a montar tava assim...f*x

    Edit: Não me deixa iniciar jogos...e quando arrasto umas janela ou deslizo uma página para baixo, ela desliza de forma strobe. Do tipo aos arranques. Não sei se me faço entender.
     
  8. arconada

    arconada Power Member

    Comprei uma 7900gs e aconteceu me o mesmo. Montei-a no pc e tupa... logo artefactos... a ver se flasho a bios (fingers crossed) mas não tou com esperanças.
     
  9. Mike_121

    Mike_121 Power Member

    Então faz lá isso e depois diz alguma coisa... :lol:
     
  10. Romani48

    Romani48 Power Member

    atenção que isso invalida a garantia..

    o melhor que tens a fazer é comprar uma gráfica tipo 6200 ou uma gráfica PCI (não express) e mandares essa para RMA ;)
     
  11. Nirvana91

    Nirvana91 Banido

    Queres trocar isso por uma Radon 9800pro a funcionar às mil maravilhas??? :D
     
  12. GT2

    GT2 Power Member

    A mim aconteceu-me o mesmo com a minha velhinha ATI9600XT!
    pus-me a fazer OC a maluco e quando apareceu isso ja nao deu para fazr mais nada!!!!
    grafica para o lixo!!!!!!!
     
  13. Warlord

    Warlord [email protected] Member

    kando comprei a minha X800 PRO, montei, liguei o PC, td bem, arrancou p XP c/ drivers standard VGA (800x600), kando acabei de instalar os drivers ATI, o ecran piscou a partir dai ficou tb assim :lol:

    RMA c/ ela...
     

Partilhar esta Página