1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XML - Encoding para Português

Discussão em 'Web Development' iniciada por PJsicit, 20 de Maio de 2008. (Respostas: 5; Visualizações: 4107)

  1. PJsicit

    PJsicit Power Member

    Boa tarde ,

    Estou a fazer uma página desenvolvida em flash que carrega informação de um xml , mas não consigo nem por nada por os nossos "acentos" a funcionar... já tentei em UTF-8 e não funciona nem "~" nem "á" , mas "é" funciona... e se ponho e ISO-8859-1 por exemplo , nem sequer as letras com os acentos aparecem...

    Por favor, alguem me ajude , preciso de ter isto alive and kicking o mais rapidamente possivel.

    :D
     
  2. pSu

    pSu Power Member

    Experimenta usar os encode's em UTF-8 e usar o seguinte comando.

    Código:
    <xml>
    system.usecodepage = true
    
     
  3. PJsicit

    PJsicit Power Member

    Coloco isso onde?
     
  4. SoundSurfer

    SoundSurfer Power Member

    Já experimentaste colocar o texto dentro de elementos CDATA?
     
  5. PJsicit

    PJsicit Power Member

    Não , mas o problema é que tenho o site todo pronto e fiz primeiro a versão em inglês e só me deparei com este problema agora na versão em pt... e agora por tudo em CDATA era uma trabalheira , são ainda bastantes secções... isto devia dar assim... n percebo qual o problema...:'(
     
  6. PJsicit

    PJsicit Power Member

    Problema resolvido, faltava colocar os characters nas text boxes dentro do flash...:001:
     

Partilhar esta Página