1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

XORG&RATO error

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Tampee, 8 de Março de 2008. (Respostas: 1; Visualizações: 403)

  1. Boas pessoal tenho um pequeno grande problema. O meu rato nao funcionava quando iniciava o linux, e nao funcionava mm com outras distros do linux, ate que experimentei o Gentoo e dame um erro no XORG.
    Eu tenho uma ATI x800GT 256Mb, a versao do ubunto que estou a tentar usar e "Fucking Frog" :lol:x) 7.10 gostaria de saber mais sobre este problema, como poderei resolver.
    Sera que o rato nao funciona porcausa deste erro do XORG? Thnkz:joker:

    dps dumas quantas pesquisas consegui perceber que o que me esta a acontecer e isto

    vi uns quantos comentarios e disseram para fazer "/var/log/Xorg.0.log"
    sera que isto vai funcionar e me vai resolver o problema ? ty
     
    Última edição pelo moderador: 8 de Março de 2008
  2. esquiso

    esquiso Power Member

    Não, não vai, porque isso nem é um comando válido. Quanto muito, cat /var/log/Xorg.0.log para veres que erro é que o X dá. (e é identificado com uma linha começada por (EE)).
     

Partilhar esta Página