1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

XP - Bloqueio no arranque

Discussão em 'Windows 7 e anteriores' iniciada por jotabe, 7 de Maio de 2008. (Respostas: 8; Visualizações: 752)

  1. jotabe

    jotabe Power Member

    Boas, assim de repente o meu XP, passou a parar no meio do arranque,

    ainda quando se está com o ecran negro e a fazer o auto detecting,

    para no auto-detecting sec slave - not detected.

    e dali não sai, desligo e nada

    Só ao fim de uns dez minutos de espera desligado é que arranca de novo.

    Alguém me sabe dizer o que pode ser isto?

    Um abraço
     
  2. estudante_17

    estudante_17 Power Member

    Não aparece nada para clicares no f2 ou f1?
     
  3. alfinete

    alfinete Power Member

    tenta fazer f5 ao inicio o arranque da maquina, e entra em modo de segurança

    corre o antivirus e spyware que tenhas em modo de segurança , depois de isso feito

    volta a arrancar normalmente
     
  4. jotabe

    jotabe Power Member

    Boas, já passei anti-virus e anti-spyware e não detectam nada de anormal.

    Obrigado pela vossa ajuda.

    Um abraço.
     
  5. olly

    olly Power Member

    Se não me engano ele está a tentar detectar o leitor óptico, DVD ou CD Rom
    Não terás mexido, na Bios, nas configurações de arranque e ele esteja a tentar arrancar do CD e como não está lá ele queixa-se (estranho mas não custa nada tentar)?
     
  6. jotabe

    jotabe Power Member

    Dá-me ideia de que deve haver aqui problemas no disco.

    Será que existe algum software para reparação do disco.

    Preciso muito da vossa ajuda.

    Um abraço
     
  7. Informatix

    Informatix Power Member

    epah... a mim não me parece problema interior mas sim exterior... ja viste como tens os cabos colocados e os jumpers? isso deve tar mal configurado... deves ter o "slave" com o jumper no "Master"...
     
  8. jotabe

    jotabe Power Member

    Agradeço a tua resposta, mas tens que me explicar como é que

    isso se faz, trocar a slave que pode estar em master e ponho o quê?

    Um abraço e obrigado
     
  9. Informatix

    Informatix Power Member

    tens que abrir o computador e ver os jumpers no disco (como por exemplo aqui nesta imagem a seguir) -> http://www.laercio.com.br/cursos_web/MONTAGEM-2001/mont-13/hard-010.jpg

    é veres se está em master... porque é assim... o cabo da informação do disco tem 3 encaixes... um para a board, e 2 para os discos... o de uma ponta encaixa na board e o da outra ponta encaixa no disco e fica como "master" (ou seja tens que ter esse com o jumper no master); o do meio que tens o outro disco encaixado é o slave... e o problema é que deves ter os jumpers configurados para master! percebes?
     

Partilhar esta Página