1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XP conflit ou BIOS?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [ThunderS], 14 de Outubro de 2004. (Respostas: 7; Visualizações: 1047)

  1. [ThunderS]

    [ThunderS] Power Member

    PPl... tinha 256mb ddr e hoje comprei mais 512mb... Mas o XP dá-me erros de tela azul (os famosos)... Já fiz o teste aos modulos de ram e estão ambos bons... o que estará a causar o conflito?


    -> Será o facto de ter o modulo de 256mb na 1a slot e o de 512 da 2ª?
    -> Será que é conflito com a bios e preciso de flashá-la?


    Os erros que dá são:

    O computador foi reinicializado através de uma verificação de defeito. Essa verificação foi: 0x1000008e (0xc0000005, 0x80581b3c, 0xf2977c40, 0x00000000). Um despejo de memória foi salvo em: C:\WINDOWS\Minidump\Mini101404-03.dmp.


    O computador foi reinicializado através de uma verificação de defeito. Essa verificação foi: 0x1000008e (0xc0000005, 0x80531b90, 0xf257a4d4, 0x00000000). Um despejo de memória foi salvo em: C:\WINDOWS\Minidump\Mini101404-02.dmp.

    O computador foi reinicializado através de uma verificação de defeito. Essa verificação foi: 0x10000050 (0xe4bf87c7, 0x00000000, 0xe4bf87c7, 0x00000002). Um despejo de memória foi salvo em: C:\WINDOWS\Minidump\Mini101404-01.dmp.



    Se alguém puder ajudar, agradeço.. tenho um P4 2ghz, a board é uma asus P4S533..
     
  2. [ThunderS]

    [ThunderS] Power Member

    hi? hello? ninguem com problema semelhante que o tenha resolvido?
    Ppl que bule nas lojas? não dão uma mãozinha? tecnicos de hardware? hello? someone?

    Já agora.. já tenho lido casos em que dizem o seguinte:

    "that happened to have a working and very stable 4:6 divider built right into the SiS645DX chipset ..."

    podem-me dizer o que vai acontecer, colocando a ram a trabalhar a 4:6? ela presentemente está em AUTO na Bios, mas tem lá a opção para 1:1 e 4:6...

    Tks..
     
    Última edição: 14 de Outubro de 2004
  3. ElectricFox

    ElectricFox I folded Myself

    Tira o de 256 e experimenta colocar o de 512 na 1ª slot para experimentar se n dá erro.

    Tira o Prime95 para testares a memória.

    Corre o programa. Vai à "Options"-"Torture Test" e escolhe o "Blend". Faz OK para correr o teste. Agora vê se tá estavel.
     
  4. The Zombie

    The Zombie Power Member

    Envia-me o Dump (Mini101404-03.dmp) que eu analiso esse erro com o debbugger.
    O resultado será o mais fiável possivel, uma vez que quando tens o dump, o SO já te disse onde falhou e como resolver. Interpretá-lo é que é o segredo.
    Este tipo de erros, é muito complicado de resolver e descobrir. Não te admires se ninguem te responder ;)
    Hoje em dia, toda a gente que instala hardware, acha que é técnico :)

    Se quiseres, PM me.
     
  5. Ghost021

    Ghost021 Power Member

    Já agora convém por em causa se de facto a board papa a alteração que ele fez.
    De caminho seria bom actualizares a Bios da board e verificares as mems, podes ter a de 256 marada.

    Ps.Só por ter o dump não quer dizer nada, até sem isso dá para perceber o erro. :zzz
     
  6. The Zombie

    The Zombie Power Member

    Então vá Ghost

    Resolve lá o problema ao homem. ;)

    Fora de brincadeiras, uma vez que tens o Dump, já tens a explicação do problema de certteza.
    Sem ele, andas a tentar encontrar e tornas o processo mais moroso.
     
  7. Ghost021

    Ghost021 Power Member

    Man antes de mais desculpa se te pareçi ofensivo, não era essa a ideia.

    Agora on topic:

    - O rapaz meteu a memória, e aquilo começou a dar erro.
    Ou ele comprou mems que não são compativeis com a board dele. (provavel, mas não acredito que o pc arrancasse sequer)

    - Ou uma das mems estão maradas.

    Agora resta-lhe ver se:

    funciona com a 512 só. (a mem pode estar marada.)
    precisa de actualizar a bios.
    OU pode nem funcionar com ambas,

    Ps. Não curto usar os minidumps, espaço ocupado desnecessáriamente.

    My 2 cents como dizia o outro.
     
  8. [ThunderS]

    [ThunderS] Power Member

    Boas.. tks a todos os que tentaram ajudar...

    Bem, em relação aos módulos, segundo o memtest, eles estão ambos bons.

    Quanto ao de 256mb, tenho mais que a certeza que ele está bom, era o que eu tinha e nunca deu problemas. Com os dois modulos colocados, a unica coisa que me dá problemas é o XP... com os seus blue screens.. e não é sempre.. mas pronto, sempre é de vez em quando, não sei bem ao certo.. dá-me ideia que é quando aperto mais com ele.. ou seja, qdo tenho algumas coisas abertas, mas nada que puche assim muito pelo pc.. tipo.. algumas janelas do i.e., winamp, torrent storm... e pouco mais.. nada assim de programas puxados nem nada do género.

    Quanto ao resto, ou seja, o pc reconhece a ram, a ram é a apropriada para esta board (sem correcção de erros, un-buffered, sem marca).

    Bem, assim q chegar a casa mando os mini-dumps.

    Quanto ao espaço ocupado por estes, é uma coisa minima... 64kb por cada erro...

    bem, mais uma vez tks..
     

Partilhar esta Página