1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

XP e instalação de drivers da placa gráfica heeelp

Discussão em 'Windows Desktop e Surface' iniciada por samuka, 11 de Junho de 2003. (Respostas: 9; Visualizações: 1309)

  1. samuka

    samuka Power Member

    Olá ppl, venho pedir a vossa ajuda para tentar resolver o seguinte problema:

    Tenho um PC com dois discos instalados e em cada disco tenho uma instalação do XP.

    Ao finalizar as instalações dos XP's tanto num como no outro acusava a falta dos drivers da placa gráfica. Resolvi a situação recorrendo ao windows update que fez o download e a instalação tendo ficado tudo OK. Ao tentar fazer o mesmo pela segunda vez (para o segundo XP) o computador fez reboot durante a instalação (penso que devido a ter activa a opção de reboot em caso de falha). Fiz download do ficheiro de instalação da página da Hercules (a minha placa é uma Prophet 4500) e tentei instalar tendo acontecido as seguintes situações:

    1ª Corri o aplicativo de instalação, começou a extrair os ficheiros e deu-me a seguinte mensagem "c:\progra~1\Symantec\S32evnt1.dll. An instalabble virtual device driver failed dll initialization. Chose Close to terminate the apllication" O título da janela onde estava esta mensagem era 16 bit windows subsystem.

    2º Igual à de cima só que fiz ignore, começou a fazer a instalação mas acabou por fazer reboot a meio.

    3º desactivei a opção de reboot em caso de falha (para ver qual o erro), corri o aplicativo e fiz ignore. Ao iniciar a instalação apareceu-me uma janela a dizer que não tinha nenhuma placa da hercules instalada.

    Alguma ideia de como faço para colocar isto a fungar direito? É com os drivers default do xp vejo tudo aos saltinhos (quando movo uma janela por exemplo).

    Obrigado desde já ppl
     
    Última edição: 11 de Junho de 2003
  2. kazuza

    kazuza Power Member

    Desinstala o Norton Anti-Virus, reinicia e desinstala o Live Update!
    Desinstala as placas gráficas dos dois sistemas...
    Vai ao site do fabricante, ou procura drivers decentes (da M$ via Windows Update num valem nada...)...

    Instala as placas gráficas, reinicia, instala o DirectX novamente e reinicia (tudo isto nas duas máquinas...)

    Agora, para uma só, re-instala o Norton Anti-Virus.

    Não deves ter dois motores NAVDX no mesmo PC, mesmo que em sistemas diferentes, é barraca pela certa...
     
  3. samuka

    samuka Power Member

    Obrigado desde já pela resposta.

    não tenho o Norton antivirus instalado em nenhum deles e até agora, à excepção deste pequeno problema, tudo tem funcionado às mil maravilhas. Antes de optar pelo windows update tinha experimentado o cd que acompanha à placa e também experimentei o que a Hercules disponibiliza no site. O erro foi sempre o mesmo, reboot a meio da instalação.

    Alguma sugestão mais?

    Obrigado
     
  4. kazuza

    kazuza Power Member

    No meu post acima substitui o Norton Anti-Virus, pelo aplicativo da Symantec que tenhas instalado (Firewall, Prowler, ManHunt, etc...).
    Tens um (ou mais) produtos Symantec instalado(s)...

    Deve-se sempre desactivar o Anti-Virus quando se actualizam ou instalam drivers para gráficas...

    infelizmente, só os "unified drivers" da nVidia avisam de tal facto...
     
  5. samuka

    samuka Power Member

    ... não consegui encontrar nenhum prog da symantec instalado na minha máquina (estive no site a ver a lista de prog's da symantec). No entanto, ao verificar o registry encontro referências à symantec (pasta dos ficheiros comuns em programas).

    Acham que posso eliminar essas referências do registry?

    Brigadão
     
  6. kazuza

    kazuza Power Member

    Vê se tens alguma entrada de programas da symantec no adicionar/remover programas...

    podes ter por exemplo, o cliente Ghost CE que não dás sequer por ela...

    Se realmente não tiveres nenhum programa instalado, começa por remover as pastas (ocultas também) e só depois os registros.

    Nota de interesse será que se realmente tivesses algum software da symantec instalado após estas alterações, quando fores a fazer "reboot" tás [email protected]@!...
     
  7. samuka

    samuka Power Member

    Como assim?!
     
  8. samuka

    samuka Power Member

    ora a situação encontra-se no seguinte estado:

    fiz o download do s32evnt1.dll e coloquei-o onde ele acusava o erro em c:\program files\symantec.

    voltei a correr o aplicativo de instalação dos drivers da placa gráfica e desta vez já não deu erro começando a fazer a instalação. No entanto quando chega à fase em que (penso eu) ele tenta detectar o tipo de monitor (começa o ecrâ com tremeliques) o PC faz reboot. Desactivei a opção de restart em caso de falha para ver que mensagem dáva e... num deu nada... o ecrã ficou como desligado (preto) no entanto a luzinha (verde) indicava que estava a receber sinal video.

    Alguma ideia?! Como já referi acima tenho outra instalação do xp (noutro disco) em que consegui instalar tudo ok.

    Começo a desesperar com esta porra... acham que resultaria se eu fizesse a instalação manualmente, ou seja, ver no outro xp quais os ficheiros e localização dos mesmos e replicar para este disco?

    obrigado desde já

    abraços
     
  9. samuka

    samuka Power Member

    ...isto já parece uma telenovela... aqui vai a actualização...

    logo a seguir a ter colocado o post acima corri mais uma vez o aplicativo de instalação dos drivers e !!!!!! funcionou. Ficou tudo a funcionar maravilha. Estive a trabalhar com o PC durante + de 3 horas, fiz restart e shutdown e tudo estava a fungar. Quando acabei o que tinha a fazer e fui para desligar o PC levei com um ecran azul "STOP 0x000000D1: DRIVER_IRQL_NOT_LESS_OR_EQUAL"

    GRUNF!!!!

    Fiz reboot mas a partir dai nunca mais entrou no windows... aparecia o logo do xp com akelas markinhas a correr por baixo e a seguir ou fazia reboot ou ficava com o ecrã preto mas com luzinha verde assinalando sinal video.

    Resultado... system restore e voltei à mesma como à lesma... PRECISO DE INSTALAR OS DRIVERS DA PLACA GRÁFICA... dasse já me estou a passar.

    Obrigado pela paciência
     
  10. samuka

    samuka Power Member

    ora e o meu problema resumiu-se a isto...

    tenho um PC com dois HD (C e D), em cada um deles uma instalação do XP... num está tudo a fungar às mil maravilhas (D)... no outro (C) o único problema é que não consigo instalar os drivers da placa gráfica, ou seja, instalo-os e ficam a funcionar OK mas mal arranco com o outro XP (D) o de C deixa de fungar... arranca até quando deveria aparecer a escolha dos users e faz reboot.

    Alguma sugestão?
     

Partilhar esta Página