1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Xp e verificação disco

Discussão em 'Windows 7 e anteriores' iniciada por ribamar, 14 de Fevereiro de 2009. (Respostas: 9; Visualizações: 1424)

  1. ribamar

    ribamar Power Member

    Ora bem, ontem decidi instalar o windows xp num disco maxtor sata II de 500GB novo, já tava na fase de instalar programas, quando depois de reiniciar o SO me aparece a verificação de consistência do disco! Deixei acabar...mas depois de umas horas reparei que a verificação tinha encravado na mensagem "Verificação do descritor de segurança concluída", reiniciei e apareceu novamente a verificação, decidi cancelar e consegui chegar ao windows. No windows a velocidade de inicio dos programas é ridícula, programas como o ccleaner demoram 6 a 7 minutos a abrir...a velocidade do rato é normal mas tudo o resto anda a passo de caracol, para chegar ao windows e para os programas de inicio carregarem foram cerca de 20 min.

    Entretanto deixei esta madrugada a fazer a verificação (depois de reiniciar) mas apesar de passar pelas 5 fases e acabar sempre em concluido..."encrava". Será virus, disco danificado...estou sem muitas ideias!!

    Edit: É de referir que tentei iniciar no modo de segurança, mas sem sucesso, depois de serem carregados alguns ficheiros, não passei da tela negra com "um traço a piscar".
     
    Última edição: 14 de Fevereiro de 2009
  2. ramires

    ramires Banido

    se o xp foi gravado de um .iso para cd/dvd gravaste a uma velocidade baixa?
     
  3. ribamar

    ribamar Power Member

    Em principio não será do CD, pois já o utilizei outras vezes e não tive este problema. E agora a verificação já para a meio, não chega a concluir. Será que é um indicador que o disco se encontra danificado??
     
  4. R!DF!CK

    R!DF!CK Power Member

    Disse que consegui entrar no Windows mas que as aplicaões são lentas. Já verificou se a memória RAM etá bem colocada? Tipo quando trocou o disco pode ter sem se aperceber tocado na RAM e agora poderá estár mal encaixada....

    É apenas mais uma ideia, e só me lembrei disto porque já me aconteceu o mesmo. Andei a trocar peças no PC e depois tinha os mesmos sintomas que o seu tem. A LENTIDAO
     
  5. roque66

    roque66 Power Member

    se tiver disponivel pra instalar tudo de novo, aconselhava e fazer um teste a fundo a esse disco rigido....um utilitario bom pertencia ao dos que tava no cd windows98 era o Fdisk, só que esse não sei se reconhece sata.....é uma questão de tentares.....
     
  6. ribamar

    ribamar Power Member

    Vai ser um factor a ter em conta, obrigado! De momento estou a utilizar o hiren's boot cd para verificar/reparar o disco através do hdd regenerator - se encontrar "bad sectors" é do disco (é um processo para levar umas 2horas). Caso não se verifique posso ver se as memórias estão mal colocadas. Mas até utilizar o hiren's boot já nem ao windows conseguia chegar, ele parava durante a verificação (????) por isso acho difícil. Caso as memórias não estejam mal colocadas, vou tentar correr um antivirus e caso não tenha outras ideias, levar o computador a quem tenha mais conhecimentos...
     
  7. ribamar

    ribamar Power Member

    Formatar ainda não está nos meus planos, pois o conteúdo do disco é precioso!
     
  8. ribamar

    ribamar Power Member

    O hdd regenerator detectou 156 "bad sectors", até agora! Logo, é possível que tudo isto se deva ao disco não estar nas melhores condições! Afinal fiz mal as contas este não é um processo que leva por volta de 2h, mas por volta de 24h!

    Os "bad sectors" que encontrou, recuperou. Alguém sabe se caso todos fiquem reparados, o disco fica "novo"...ou é caso para ir trocar à loja?
     
  9. dppinhal

    dppinhal Power Member

    Numa ocasiao, a luz foi abaixo a realizar scandisk e como prenda tb me deu uns bad sectores...
     
  10. ribamar

    ribamar Power Member

    Final de contas: Durante a primeira verificação com o hdd regenerator o pc reiniciou-se! Na segunda encontrou cerca de 8 milhões de bad sectors (e encontrava mais senão desliga-se o pc) e não recuperou nem um. Vou trocar o disco e tentar recuperar o que puder!
     

Partilhar esta Página