1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

XP não fecha - Ajuda

Discussão em 'Windows Desktop e Surface' iniciada por cmgam, 14 de Dezembro de 2006. (Respostas: 12; Visualizações: 995)

  1. cmgam

    cmgam Power Member

    Boas

    O problema é o seguinte e aconteceu no seguimento da instalação do IE7.
    Após esta, o XP (SP2 e todas as actualizações) além de deixar de fazer shut down/reboot, também leva um tempo infinito para arrancar.
    Aparece o ecrã inicial, com os "pontinhos" a correrem, e depois vai para o ecrã seguinte onde se ouve o som de início do XP; e daqui só sai se eu fizer o ctr+alt+del uma vez, ou seja, aparece o task manager. Por aqui se vêm os processos a lentamente se iniciarem. Geralmente um dos últimos é o explorer (que, ocupa 44,688K). "apago" o task manager, o ecrã é o normal e depois, tudo funciona bem até ao momento de fechar. Aqui tanto faz clicar no fechar como no reboot que nada acontece. Tenho que desligar no botão do comp.:'(
    Já tentei fazer um restore mas, como não faz o reboot, não funciona. >(
    Também não sei como fazer o restore do registry pois ao instalar o IE7 foi feito um backup do mesmo. Talvez restaurando o dito a coisa fosse ao sitio.
    Alguém tem uma ideia de como por isto como deve ser? :)
    É que conseguisse que fizesse o shut down, o restore podia consertar isto.
    Desde já o meu obrigado
    Cumps

    CMG


    PS. Já corri diversos anti-virus e nada foi detectado.
     
  2. Braz I Braz

    Braz I Braz Banido

    nao consegue desligar o pc do modo convencional?
     
  3. zeca31

    zeca31 Power Member

    boas

    já experimentaste desinstalar o ie7 via adicionar remover programas ?


    sem mais,
    cumps
     
  4. cmgam

    cmgam Power Member

    Boas

    Só consigo desligar o comp. no botão do dito. Através do XP não.
    Quanto ao IE7, não creio que a desinstalação vá resolver o problema pois não iria recolocar os ficheiros que colocou/alterou/removeu. E também não consta do "remover programas".

    De qualquer maneira obrigado
    Cumps
    CMG
     
  5. luikki

    luikki Power Member

    e utilizar o restauro do siatema?
     
  6. fataemorganae

    fataemorganae Power Member


    o IE7 aparece se no remover programas puseres o check em mostrar actualizações...
    ao removeres vai repor o IE6 conforme estava :p
     
  7. cmgam

    cmgam Power Member


    Conforme disse, como não faz o reboot, o restore não dá (Já experimentei :'( )

    Cumps
     
  8. luikki

    luikki Power Member

    tenta arrancar em modo de segurança.....
     
  9. fataemorganae

    fataemorganae Power Member


    e já tentaste remover o 7 como te disse?
     
  10. the_killer

    the_killer Power Member

    arrancas com o msconfig.exe

    escolhes selective startup
    e tiras tudo
    e ves se resolve o problema

    se sim
    é ires tirando alguns
    e ver qual é o processo que esta a dar problemas
     
  11. cmgam

    cmgam Power Member

    Boas

    Como estou no trabalho ainda não tentei mais nada.
    Vou tentar ver as configurações do Symantec anti-virus a ver se poderá ser daí.
    Se nada do que me foi sugerido funcionar (ainda ninguém me explicou como fazer o restore do registry que a instalação do IE7 fez) e como tenho um programa para o registo - não me lembro do nome - e como neste tenho vários backups se bem que antigos, vou tentar restaurar um destes e, se o shutt down funcionar, faço um restore do sistema.
    Pode ser que dê mas estou receptivo a mais sugestões.

    Obrigado

    Cumps
     
  12. Braz I Braz

    Braz I Braz Banido

    programa pra registo basta salvares como (nome .reg
     
  13. cmgam

    cmgam Power Member

    Boas

    Já consegui resolver o problema.
    Desinstalei o IE7 e ficou na mesma então, com o "Resplendent Registrar" fiz o restore o registry com um backup feito há muito tempo.
    Feito este, o problema da iniciação e do shutdown deixou de existir e, assim, fiz o restore num ponto logo anterior (feito por precaução) à instalação do IE7.
    Agora resta tentar saber o aconteceu.
    Pelo sim pelo não vou fazer um backup do sistema com o ghost e depois tentar outra vez 8| a instalação do IE7.
    Logo se verá no que dá sendo que, dessa vez, se der para o torto, restauro o backup.

    Obrigado a todos pelas dicas :)

    Cumps
     

Partilhar esta Página