1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

XP não instala ?!

Discussão em 'Windows 7 e anteriores' iniciada por A2J7C, 27 de Maio de 2009. (Respostas: 9; Visualizações: 1208)

  1. A2J7C

    A2J7C Power Member

    é assim, tenho um portatil Compaq Presario CQ60-150EM e queria passar do Vista Home Premium 32 bits para o XP. agora o problema nisto é o seguinte: eu tenho o XP Home Edition (eu sei que nao vale nada mas é o que há...) e queria instalá-lo no meu portatil, meto o cd (na bios ja ta definido para iniciar pelo cd), aparece-me "carregue numa tecla para iniciar pelo cd", carrego e ele fica a fazer o loading dos ficheiros (acho que é isto que ele faz...), mas de repente BLUE SCREEN!!! e nao faz mais nada... ja tive a ver na net e vi que uma das possibilidades era o meu chipset da nvidia nao permitir, mas estou com duvidas...

    Queria que me pudessem ajudar, porque já tou farto do vista e queria mesmo meter o XP...

    cumps.
     
  2. Refugado

    Refugado Power Member

    Experimenta o CD noutra máquina e verifica se o problema não está no CD!
     
  3. oversaturn

    oversaturn Power Member

    Podem estar a fazer falta as drivers SATA, que o XP não traz por defeito.

    Vê este tutorial.
     
  4. A2J7C

    A2J7C Power Member

    pois.... depois de postar aqui, andei a ver mais pela net e vi que o xp nao trazia as drivers SATA e o disco do meu pc é SATA(segundo o meu stor...) ... vou ver esse post com mais atenção, pa ver se consigo fazer isso...

    o meu disco do XP funciona... é um disco original que veio com o meu desktop à uns anos atrás... mas é o único que tenho... como já disse vou tentar fazer isso...

    cumps.
     
  5. dogkiller11

    dogkiller11 Power Member

    Porque não nos dizes qual é mesmo o erro que dá?

    Copia os dados que aparecem no fundo depois do STOP
     
  6. A2J7C

    A2J7C Power Member

    ja meti o meu windows home edition com as drivers sata, mas nao da na mesma...

    o erro que aparece (com este cd novo) é:

    STOP 0x0000007B(0xF78DE63C, 0xC0000034, 0x00000000, 0x00000000)
     
  7. rafasmax

    rafasmax Power Member

    isso aconteceu comigo, a verdade é que o meu pc estava desenhado para x64, apesar do windows 7 32 bits correr ás maravilhas, o bsod dava após ele carregar os ficheiros para a consola de reparação, e com uma instalação 64-bits isso já acontecia...
     
  8. A2J7C

    A2J7C Power Member

    o meu tambem da para 64 bits, mas o problema acho que é da gráfica... tive a falar aqui na net com um gajo que percebe (+-) disto e ele disse-me que tinha que arranjar a driver da grafica, o ficheiro .inf (o que é isto?!) e que tinha que adicionar ao meu windows... mas se adicionar como driver nao vai so instalar depois do windows? e que o erro da antes, nem instala... ja tentei com drivers sata, mas nada...
     
  9. A2J7C

    A2J7C Power Member

    ja instalei... foram necessárias drivers especificas, para juntar ao XP...
     
  10. dogkiller11

    dogkiller11 Power Member

    Assegura-te que estás a carregar as drivers correctas...

    Existem casos em que as drivers sata são aceites quando sais do menu do F6, mas acabam por dar este erro...

    Outra alternativa pode ser configurares a bios de forma a ver o disco como IDE...
     

Partilhar esta Página