1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

XP não passa do load screen, depois de instalar vista.

Discussão em 'Windows 7 e anteriores' iniciada por _Anderson_, 3 de Novembro de 2008. (Respostas: 8; Visualizações: 768)

  1. _Anderson_

    _Anderson_ Banido

    Boas. Tenho aqui a maquina de um amigo meu, e tou a ter um problema estranho. Ele disse me que queria ter o XP e o Vista em dual boot, e ele como não percebe nada disto deixou-me aqui para eu tratar disso...

    Agora o problema: Ele já tinha uma partição vaga de uma anterior instalação do windows (que tinha ficado corrupta) e alguém lhe instalou na outra que ele tinha livre o XP, em vez de tentar arranjar a outra... Até aqui tudo bem, só que ele (ou quem lhe fez isto lol) deixou a partição antiga como estava, apagou o que não lhe interessava, e quando precisava de espaço adicional, instalava programas nessa partição, mesmo com o sistema na outra.

    Eu apaguei "à pata" os ficheiros que não interessavam dessa partição, deixei só ficar os programas que ele quis que ficassem (basicamente só da pasta Programas), e instalei o vista lá, com a opção que o instalador do Vista tem para instalar sem formatar...

    EIS O PROBLEMA: Após a instalação do vista, que ficou correctamente instalado, ao tentar aceder apartir do boot à partição do xp ("Versões anteriores do windows"), aquilo aparece o load screen, e depois fica simplesmente em standbye, ecrã preto e nada acontece... Tentei fazer repair com o cd de instalação do xp, e ele simplesmente não detecta que o XP está instalado naquela partição, e nada. Já andei a vasculhar nos ficheiros do xp mas não consigo perceber qual seja o problema...

    Alguém faz ideia? De referir que o XP tinha sido actualizado há pouco para o SP3 (talvez seja por isso que o cd de instalação não detecta lol).
     
  2. fredcox

    fredcox Power Member

    pode ser disso... microsoft é microsoft

    Já tentast fazendo um backup das coisas do rapaz e formatar as duas, ou seja, como se fosse tudo de novo?

    Cumps
     
  3. _Anderson_

    _Anderson_ Banido

    Eu pensei nisso, mas é muita coisa e não tenho nenhum disco externo "há mão". Tava a ver se arranjava uma solução pra isto, mas parece não há ;x
     
  4. arpinacio

    arpinacio Power Member

    O que se passa é o seguinte:

    Instalaste o XP numa drive C: de certeza

    Fizeste uma partição para o vista (talvez uma D: )

    Quando instalaste o Vista este apodera-se da letra C para a sua drive, é estúpido mas é isso que acontece.

    Quando o bootloader tenta fazer boot dos ficheiros do XP que estão na drive C:, vai à nova drive e não encontra nada ficando com o tal ecrã preto.
     
  5. _Anderson_

    _Anderson_ Banido

    O xp estava (e supostamente ainda está, daí não perceber o problema) instalado no D, o vista instalei on C, limpando antes todos os vestígios da instalação corrupta que antes havia estado nesse C:/
     
  6. arpinacio

    arpinacio Power Member

    E não apagaste por engao o bootloader do xp??

    É que normalmente isso encontra-se sempre na drive C: que esteja lá o Windows insalado quer não...

    Tenta por o cd do XP e fazer um repair pela consola.
     
  7. _Anderson_

    _Anderson_ Banido

    Só se for isso, btw, se fizer fix pelo cd do xp o vista não desaparece do boot?
     
  8. arpinacio

    arpinacio Power Member

    Penso que não.

    Mas tenta fazer o fix pelo do XP e depois faz o fiz pelo do vista... não se perde nada em tentar.
     

Partilhar esta Página