1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XP perdeu definições de utilizador?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Flyer, 18 de Julho de 2006. (Respostas: 4; Visualizações: 655)

  1. Flyer

    Flyer Power Member

    BOm dia

    Um PC q tenho de repente, ligou e diz que n encontra as definiçoes do utilizador etc etc....e só consegue log in com o "guest".


    Alguém sabe como posso resolver isto??

    XP Pro btw ;)

    Thankx
     
  2. Balthar

    Balthar Power Member

    Faz login como administrador e vé no "c:\Documments and settings\user(nome do utilizador\" e vé se tens lá os teus ficheiros, o startup está correcto, etc. Se conseguires ter acesso aos ficheiros sempre podes fazer backup e copiar para um novo user que abras. Além disso se anteriormente tivesses usado o "Tansfer files and settings wizard" agora poderias repor os ficheiros sem grandes problemas.

    Outra hipotese é tentar o "recovery system" e repor os settings para uma data anterior ao começo dos problemas , aconselho-te antes de fazeres isto a fazer backup de ficheiros que achas importantes, apesar de já ter utilizado esta opção diversas vezes sem problemas, nunca fiando :).
     
  3. Flyer

    Flyer Power Member

    thankx vou testar....o prob é q lá n tenho net :(....q dava jeito aki para estes apoios online :D
     
  4. Paulo L Santos

    Paulo L Santos Power Member

    Quando aparece o ecran de log on carrega em control+alt+del 2X e depois diz se não aparece o log on de administrador.
     
  5. Flyer

    Flyer Power Member

    Obrigado Paulo, mas de qq forma ao almoço fiz um restore e akilo ficou impec...menos mal...eu tenho isso desligado no meu p isso nem me lembrei :D
     

Partilhar esta Página