1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

xp sem "Ferrametas Administrativas"?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Manhoso, 4 de Setembro de 2006. (Respostas: 11; Visualizações: 1809)

  1. Manhoso

    Manhoso Power Member

    Boas...

    Recentemente comecei a ter problemas com o meu gravador de cds externo. Utilizando o Nero 7, começou a aparecer um erro "Power Calibration Error", depois de pesquisar um pouco, verifiquei que o erro era comum e que se resolvia através de uma das ferramentas adminstrativas, o que acontece é que ao abrir a pasta, no painel de controle, a pasta está vazia!!!!>(
    Utilizo o Windows xp Profissional, com o Service Pack 2 instalado, e não sei o que fazer para que as ferramentas lá apareçam.
    Se alguém me pudesse ajudar agradecia.:)

    Cumps.
     
  2. Aparicio

    Aparicio /dev/mod
    Staff Member

    Tens aqui os comandos que abrem as ferramentas administrativas:

    %SystemRoot%\system32\perfmon.msc /s
    %SystemRoot%\system32\services.msc /s
    C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Confi gWizards.exe
    C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\mscor cfg.msc
    %SystemRoot%\system32\secpol.msc /s
    %SystemRoot%\system32\eventvwr.msc /s
    %SystemRoot%\system32\odbcad32.exe
    %SystemRoot%\system32\compmgmt.msc /s
    C:\WINDOWS\system32\Com\comexp.msc

    É só por em Executar/Run e OK.
     
  3. Techdoctor

    Techdoctor Power Member

  4. Aparicio

    Aparicio /dev/mod
    Staff Member

    Aqueles comandos são os atalhos para as ferramentas administrativas.
    Uma vez também me desapareceram e indicaram-me esses atalhos, no entanto já me apareceram não sei como.
     
  5. SoundSurfer

    SoundSurfer Power Member

    corre o "mmc.exe" e adiciona os snap-ins que quiseres.
     
  6. Manhoso

    Manhoso Power Member

    Com todas as dicas já consegui adicionar os snap-ins, o problema é que depois volto à pasta das ferramentas administrativas, e nada se encontra lá....
    O que estarei a fazer de mal?
    Podem dar-me mais alguma dica?
    Cumps
     
  7. _Neo__

    _Neo__ Power Member

    carrega com o bot direito na barra de ferramentas vai a propriedades -> menu iniciar

    personalizar... desmarca as ferramentas administrativas reinicia e volta a marcar
     
  8. Manhoso

    Manhoso Power Member

    Desculpa mas falavas da barra de ferramentas em baixo, ao lado do botão "Iniciar"...certo?
    Pois, as ferramentas adminitrativas não me aparecem sequer...só as acções, que posso escolher: "Ocultar quando inactivo";"Ocultar sempre" ou "mostrar sempre"...
    Já dei voltas e voltas e nada....
    Já não sei o que fazer mais....
     
  9. vascorama

    vascorama Power Member

    pode parecer estupido, mas isso já me aconteceu e o problema era este:

    c:\documents and settings\all users\menu iniciar\programas\ferramentas administrativas

    a pasta estava oculta, mas mesmo no painel de controle ficava vazia, foi só botão direito\propriedades\"tirar o oculto" para passar a aparecerem as cenas dentro da pasta.
     
  10. Techdoctor

    Techdoctor Power Member


    Será q viste bem?!
    Só para ter a certeza:
    Clicas com o botão direito na "Barra de Ferramentas" (sim, ao lado do botão "Iniciar" e na parte q n tem ícones) e selecciona "Propriedades".
    Irá aparecer-te uma janela com 2 separadores: "Barra de Tarefas" e "Menu Iniciar".
    Clicas em "Menu Iniciar" e depois no botão "Personalizar".
    Depois aparecem + 2 separadores: "Geral" e "Avançadas".
    Clicas em "Avançadas" e procuras aí pelas "Ferramentas Administrativas" (costuma estar depois de "A minha música" e "As minhas imagens").
     
    Última edição: 9 de Setembro de 2006
  11. Ypslon

    Ypslon Power Member

  12. Techdoctor

    Techdoctor Power Member

    Podes tb experimentar fazer isto:

    Vai ao "Painel de Controlo" e abre as "Ferramentas Administrativas";

    Cria atalhos lá dos seguintes ficheiros q se encontram na pasta "System32" (dentro do "Windows"):
    perfmon.msc
    compmgmt.msc
    odbcad32.exe
    secpol.msc
    services.msc
    eventvwr.msc

    Cria atalho do seguinte ficheiro q se encontra na pasta "Com" (dentro de "System32"):
    comexp.msc

    Cria atalho dos seguintes ficheiros q se encontram na pasta "v1.1.4322" (dentro de "Windows\Microsoft.NET\Framework"):
    mscorcfg.msc
    ConfigWizards.exe


    Renomeias os atalhos, respectivamente, com os seguintes nomes:
    Desempenho
    Gestão de Computadores
    Origem de dados (ODBC)
    Política de segurança local
    Serviços
    Visualizador de eventos
    Serviços componentes
    Microsoft .NET Framework 1.1 Configuration
    Microsoft .NET Framework 1.1 Wizards

    Clicas em cima de cada 1 dos atalhos (1 de cada vez) com o botão do lado direito, escolhes propriedades e vais ao "Destino" e acrescentas " /s" (sem as aspas) ao Desempenho, Gestão de Computadores, Política de segurança local, Serviços e Visualizador de eventos.

    Fecha as janelas todas, reinicia o PC e confirma se tudo continua lá.


    Nota: Se funcionar e quiseres a descrição de cada um dos elementos q compõem as "Ferramentas A." (para qd passas o rato por cima te diga o q faz), avisa q eu digo-te.
     
    Última edição: 9 de Setembro de 2006

Partilhar esta Página