1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Xperts! To com problema sério no Mac, ajuda!

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por edir, 28 de Maio de 2007. (Respostas: 5; Visualizações: 1248)

  1. Já a tempos procuro uma solução e nada ainda. O som no flash player só sai pelo meu headset bt, enquanto que o resto esta normal. Isso aconteceu quando fiz um teste, no painel de preferências alterei a saída de som do áudio padrão para o headset, fiz o que queria e depois voltei a saída para o padrão, mas depois disso não ouço mais som do flash player pela saída padrão, só pelo headset. Como corrigir isso? Já desintalei o fp e reinstalei ele, já tentei refazer a configuração pelo painel de preferências mas nada muda. Vou ser obrigado a reinstalar o SO no Mac? Também tenho problemas com o Terminal, ele não abre mais, faz que carrega e nada mais acontece, depois quando tento executar novamente ele indica no ícone que o programa já esta na memória, mas não passa disso. ??? Sou novato no mundo mac e estou perdidinho agora com esses problemas, não sei onde procurar mais soluções nele...
     
  2. rasputine

    rasputine ChiefCaster

    Por vezes esses problemas com audio resolvem-se abrindo o Garage Band e voltando a fechá-lo. O que isto faz é um reset às configurações audio. Quanto ao problema do terminal, não te consigo ajudar pois não percebi muito bem o que é que se passa... Assim num "long shot": se no menu bar tens activo o terminal, faz command (tecla da maçã) + N, estou a pensar que talvez tenhas fechado a janela do terminal, mas isso não termina o programa, apenas fecha essa janela. Portanto, só tens que abrir outra.

    P.S. Como disseste que eras novato, não te esqueças de visitar o site do nosso companheiro Latrine: http://www.iswitch.org/

    Vais ver que alguma da informação que lá está te vai poupar muitas dores de cabeça ;)
     
  3. Tentei usar o Garage Band, mas como esperado, nenhum efeito. O Garage Band até não funciona direito depois que o headset foi instalado.

    Sobre o terminal, é assim, ele esta no dock então aciono para ele abrir, ele faz que vai carregar e para, não abre a janela dele, ai aciono o ícone novamente, ele da um pulinho e para, não mostra que esta sendo executado nem abre o menu, nada, simplesmente nada acontece ao tentar executar ele.

    No Mac não existe nada que mostre o que pode estar ocorrendo, ou um jeito de fazer restore no sistema igual o Windows tem la?
     
  4. bruno_eg

    bruno_eg Banido

    Deve ser qualquer problema de configuração "apenas" do flash player. Tenta criar outra conta e usar o Flash Player nela, se funciona direito é mesmo isso. Neste caso o melhor é apagar (ou reconfigurar) as configurações do Flash Player.
    Penso que o Terminal deve sofrer do mesmo mal....
     
  5. rasputine

    rasputine ChiefCaster

    Há, é o Activity Monitor, podes encontrá-lo em Applications>Utilities... Experimentaste fazer o command+N?
     
  6. Tentei criar outro usuário e fica igual, não muda nada. O Flash Player não tem configurações! Eu tentei desinstalar e reinstalar, nada mudou.

    No Terminal, Command+N não funciona porque ele não chega a carregar, eu executo o aplicativo e ele não responde, faz que vai carregar mas não carrega.
     

Partilhar esta Página