1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Youtube tá me a irritar.

Discussão em 'Windows 7 e anteriores' iniciada por fabio2297, 21 de Abril de 2008. (Respostas: 5; Visualizações: 673)

  1. fabio2297

    fabio2297 Power Member

    Aparece-me isto em qualquer video do YouTube. Eu já instalei o Java e o Flash (7 vezes) só que quando instalei o Flash deu bem os videos, depois instalei o Java para ver a coisa num site os videos do YouTube deixaram de funcionar. Que fazer agora pa que os Videos voltem a dar.

    PS: tenho o vista home premium sp1
     
  2. shello

    shello Moderador
    Staff Member

    Que browser estás a usar para aceder ao YouTube?
    Internet Explorer 7? Firefox 2? Opera 9?
     
  3. fabio2297

    fabio2297 Power Member

    Internet Explorer 7
     
  4. Fred AMG

    Fred AMG What is folding?

    Eu so quando instalei o flock e que consegui fazer isso, antes so tinha o IE7
     
  5. C.M.O.N.

    C.M.O.N. Power Member

    tenta fazer um RESET ao IE7:

    Opçoes de internet >> Avançadas >> Repor...
     
  6. fabio2297

    fabio2297 Power Member

    Tudo na mesma..:rolleyes:
     

Partilhar esta Página