1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ZDB]new rig-aircooled-C2D still alive and kicking

Discussão em 'Modding e Overclock' iniciada por steelballzz, 26 de Fevereiro de 2009. (Respostas: 21; Visualizações: 1501)

  1. steelballzz

    steelballzz Folding Member

    boas
    fartei-me de ter só portátil e andei indeciso sobre que maquina montar, que desse para jogar GRID e outras coisas com tudo no máximo, e que ainda desse para fazer um overclock porreiro sem ter que ir dar alguma parte do meu corpo para pagar pela maquina :002:

    depois de muita ponderação a carteira falou mais alto, pois a nova plataforma IMO está a preços proibitivos e a oferta ainda não é a desejada

    portanto fui buscar C2D, na tentativa de montar um PC porreiro com algum poder e fogo, mas sem entrar em disparates, pois gastar muito dinheiro agora em core 2 duo não me parece boa aposta

    enough talking

    para já, e para aguçar o apetite deixo um print de cpu-z
    notem que são 2x2048 + 2x1024, slots todos preenchidos, o que se veio a revelar mais complicado de atingir do que eu esperava

    [​IMG]
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Mas esse bundle CPu+Mobo+OCZ não era o que ja tinhas anteriormente?!?!
     
  3. norim_13

    norim_13 I quit My Job for Folding

    Air cooled?

    Temps?

    Cumps :)
     
  4. steelballzz

    steelballzz Folding Member


    népia
    esta é outra rig
    a outra foi toda vendida, caixa e WC incluídos

    new rig

    • E8400 cooled by Tuniq Tower
    • DFI DK P35
    • 2X2048 Corsair 8500 + 2X1024 OCZ Flex 9200 1:1
    • Asus 260 GTX
    • seagate 7200.12 500G
    • Bequiet dark power pro 1000W
    • Coolermaster CM690
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    temperaturas e marks depois......
     
  5. norim_13

    norim_13 I quit My Job for Folding

    Nas fotos estavas sem as flexXlc ou não as vais usar?

    Cumps
     
  6. steelballzz

    steelballzz Folding Member

    estava sem as flex, entretanto já as montei
     
  7. norim_13

    norim_13 I quit My Job for Folding

    Ok.

    Waiting for tests :)
     
  8. steelballzz

    steelballzz Folding Member

    alguns testes com a vga em default
    SO Vista ultimate 64


    por alguma razão estranha o 2006 não corre, dá um erro e diz para resinstalar
    já apliquei o patch, reinstalei, etc.....népia

    [​IMG]

    [​IMG]

    [​IMG]
     
  9. norim_13

    norim_13 I quit My Job for Folding

    4.4ghz vai ser para dia-a-dia?

    Cumps
     
  10. God_Lx

    God_Lx Folding Member

    Essa voltagem no chipset é normal ?

    E agora que eu voltei lá para o nosso lugar é que te foste embora :P

    DFI... Manda uma praqui...
     
  11. steelballzz

    steelballzz Folding Member

    talvez com outro cooler e em pleno inverno
    4200 é a bitola para 24-7

    é a vida m8

    não te esqueças que estou com 6G e slots todos ocupados
    o NB é que aguenta isto
    se tirar 2G consigo baixar bastante a voltagem
     
  12. Balazio

    Balazio Power Member

    Belo cpu, deve ser primo do meu... hehe, por acaso tb faz exactamente 4400 mhz no seu máximo estável, mas optei pela RAM a 1066. Ainda arranca o windows a 4500mhz mas n correr benchs, seja com q voltagem for.... bem sei que tenho uma board dos 300, mas é o q se pode arranjar.

    Aqui fica a pic do meu E8400, para 24/7 desde há 6 meses +/-.

    [​IMG]

    P.S - Tenta lá por isso a 533 mazé :D
     
    Última edição: 27 de Fevereiro de 2009
  13. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    steelballzz, opinião sobre a board? :P
     
  14. steelballzz

    steelballzz Folding Member


    nada de especial
    não tem firewire, o que a mim me faz falta, podia ter um audio melhor
    de resto é tudo o que podes esperar de uma dfi, voltagens suficientes para fritar todos os componentes, capacidade de ajustar muita coisa, e pelo preço não se pode pedir mais

    esta é a 3ª que tenho, mas para o dia a dia preferia algo mais virado para o multimedia do que para oc extremo, dado que esta maquina é mais para jogar e afins
     
  15. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Testaste FSB máximo?
     
  16. steelballzz

    steelballzz Folding Member

    ainda não
    para isso tenho que meter só as OCZ e ainda não me apeteceu parar de jogar GRID :P

    para além disso, flashei uma bios mais recente e deixei de ter estabilidade, pois o vcore começou a tripar
     
  17. Ibodhi

    Ibodhi Power Member

    Por acaso parece :D

    Btw, o processador que tens é novo ? Porque é que não optaste por um E0 ?
     
  18. M3t4l Br0ly

    M3t4l Br0ly Power Member

    ja vi que secalhar mais valia ter comprado esse CPU
    da tanto ou igual ao meu enfim.

    Venham la mais Benchs
     
  19. steelballzz

    steelballzz Folding Member

    entretanto tenho estado a "lutar" com esta board para percber o que ela quer, e não tem sido fácil
    primeiro começou com flutuações no vcore, ora arrancava bem, ora arrancava com bastante menos vcore que eu lhe tinha posto....grumpf
    flashei várias bios mas cada vez ficava pior, até que fui tentar coisas que fogem ao óbvio como LIGAR o speedtstep e o eist, e a minha estabilidade voltou
    enfim
    aproveitei e substitui a pasta térmica por silver e dei nova arrumação e limpeza á caixa
    melhorei as temps e estou a conseguir 4400 para uso diário com menos volts e com temperaturas aceitáveis
    retirei igualmente os 2 G de ram que tinha a mais
    hoje a ver se tenho um tempinho e se corro mais uns testes


    EDIT:
    fica aqui um link para o DVD do T-mod com bios para a generalidade das DFI, e que não precisa de nada para flashar, é só colocar o DVD, escolher a bios adequada e carregar no ENTER
    tudo isto em DOS

    http://www.csd.dficlub.org/forum/showthread.php?t=1525
     
    Última edição: 10 de Março de 2009
  20. steelballzz

    steelballzz Folding Member

    entretanto subi um pouco a frequência e só com 2 bancos de memória ocupados consegui correr os testes a 4500
    resolvi igualmente o problema do 2006 e acrescentei um run do Vantage
    como não consigo correr o aquamark no vista 64 o run apresentado foi em XP

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]





    ficam 2 fotos que achei curiosas
    uma dos mosfets da board, pois estive a trocar a pasta térmica e outra do Zalman a ler 250W de consumo com o 3dmark vantage a correr


    [​IMG]

    [​IMG]



    este cpu deixa-me um sorriso largo na cara, em contrapartida a board podia ser melhorzita

    penso que terei que levar este cpu ao frio, pois parece ter um potencial bom
    preciso de uma board que faça "600 ish" para ver se justifica o Ln2

    abraços
     

Partilhar esta Página