1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

zon fon e Aztech WL556E

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tribaldragon, 7 de Junho de 2012. (Respostas: 5; Visualizações: 3739)

  1. tribaldragon

    tribaldragon Power Member

    Então é assim aqui no meu trabalho apanho sinal da zon free mas é bastante fraco, entretanto comprei este repeater que parece ser o indicado para o meu problema mas já ando de volta disto para configurar e ainda não consegui...

    o problema é que eu entro dentro do repeater e escolho qual o sinal a ampliar e depois do mesmo ser ampliado, quando tento aceder pelo portatil ao sinal da zon free o mesmo liga-se mas ao abrir a pagina do browser para fazer a autenticação, simplesmente não faz nada... alguma alma caridosa que dê uma luz de como resolver/configurar isto?
     
  2. NVRSystem

    NVRSystem Power Member

    O repeater deverá ser sempre colocado a uma distância razoavel do emissor de modo a que receba o sinal em "bom" estado para que o possa replicar com mais força, no teu caso o mais indicado seria algo como um router/Ap em modo client com uma antena direccional para captar o sinal, e depois volte a emitir, possivelmente conseguirias melhor desempenho com uma antena do género das alpha 1000mw.

    A Sonigate/Leiritronica tens duas parecidas, esta -> http://www.sonigate.com/pt/product/show_details/2402/Adaptador-USB-WirelessG-longo-alcance-Wisacom
    e esta -> http://www.sonigate.com/pt/product/...USB-WirelessG-longo-alcance-Airlive-WL1700USB

    Qualquer uma delas dá para trocar a antena por uma mais potente ou direccional...
     
    Última edição: 7 de Março de 2015
  3. tribaldragon

    tribaldragon Power Member

    obrigado pela a ajuda mas como podem ver pela a imagem, não dá para repetir o sinal da fon zon...

    [​IMG]
     
  4. Boas,

    Desculpem desenterrar este tópico, mas este assunto tem interesse para mim porque estou a tentar repetir o sinal Fon Zon para um amigo em condições semelhantes ao autor deste tópico.

    Como ele, tenho tido dificuldades em receber o sinal da Fon Zon. Resolvi comprar um router (Asus RT-N10) para repetir o sinal e para isso flashei o FW para DD-WRT. Fiz-lo porque li noutro fórum um user referir que o tinha feito dessa forma, nestas condições:

    "O 2º passo é configurar o router para ligar à [email protected] Vou descrever por separador da página de configuração do router.

    ---SETUP
    --Basic Setup
    WAN connection type: Auto DHCP
    DHCP type: DHCP server

    --Advanced routing
    Operating mode: Gateway

    ---WIRELESS
    --Basic Settings
    -Physical Interface
    Wireless mode: Client

    Wireless network mode: Mixed
    Wireless network name (SSID): FON_ZON_FREE_INTERNET (ou o nome da rede fon que voces apanham)

    -Virtual Interface
    Wireless mode: AP
    Wireless network name (SSID): ao vosso gosto

    --Wireless Security
    -Virtual Interface
    Security mode: Aqui podem configurar chave de rede para a vossa rede virtual (em 2 portáteis Asus que experimentei não funcionou com
    chave de rede, mas quando a desactivei funciona sem problemas. Experimentei num MBP late 2011 e um Toshiba e nada de problemas com
    chave de rede)

    Estas são as configurações básicas para o router se ligar à rede [email protected] Podem configurar a vossa rede virtual como se de um router normal se tratasse. Uma desvantagem desta configuração é que não conseguem mudar o channel em que o router transmite, não dando para optimizar o sinal a 100%, mas sempre conseguem uma cobertura mais alargada e com melhores velocidades (sempre limitadas aos 2Mb da Fon).

    Espero que seja útil. Qualquer dúvida mandem pm ou perguntem no tópico.
    "

    Fiz tudo o que o user (ele que me perdoe esta transcrição) sugeriu nesse fórum, o meu computador conseguiu apanhar a FON ZON através das portas ethernet mas não através do Wireless. Pesquisando melhor sobre o assunto descobri que em modo Client comoo user refere, o router apenas recebe sinal do emissor Wireless, mas transmite a ligação apenas pelas portas ethernet.

    "This mode is NOT for WIRED connections between two routers! It is a wireless connection between two routers only.
    A router in Client Mode connects to another wireless Access Point (the host router). It uses its wireless connection as the WAN interface, and shares the internet connection only to the LAN ports"


    fonte: http://www.dd-wrt.com/wiki/index.php..._Mode_Wireless

    Desta forma, tentei usar o modo Repeater (em vez de modo Client), mas neste modo o router não consegue receber sinal do router emissor (FON ZON). Apesar de ver o router na sua rede e até dizer que conectou com sucesso, não ganha WAN IP, fica a (0.0.0.0).

    Já usei o modo repetear para repetir uma rede "normal" onde a autenticação é feita directamente e funciona bem, sem problemas e/ou complicações.

    O que eu acho mais estranho nisto, é que o router em modo cliente consegue aceder ao router emisso, ganhar WAN IP e transmitir a internet através das portas ethernet, mas em modo repeater não acede ao router da FON ZON.

    Julgo que uma solução desnecessária, passará por colocar este router em modo client (gateway) e colocar um 2º router a emitir este sinal. Não haverá nenhuma forma mais simples de contornar este problema?

    Obrigado pela colaboração.

    Cumps
     
  5. N3r0, estou com o mesmo problema que referes no teu post. Também segui esse tutorial que encontraste noutro fórum e o resultado foi exatamente o mesmo: o router recebe o sinal FON e passa pelas portas Ethernet, mas não consigo emitir por wireless.

    Ando há dias à volta disso e ainda não consegui resolver o problema.

    Alguém tem alguma ideia de como resolver isso?
     
  6. solracesoj

    solracesoj Power Member

Partilhar esta Página