1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Zon Hub - Disco externo ligado

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Herly84, 10 de Setembro de 2012. (Respostas: 7; Visualizações: 3233)

  1. Boas,

    Precisava do vosso auxílio...

    Aderi agora à Iris e tenho o novo hub da zon... Disseram-me que poderia ligar pens e drives a ele e ficaria com o conteúdo acessivel na rede.

    Mas quando ligo um disco externo de 500 GB com sistema NTFS não acontece nada...

    Não sei o que poderei estar a fazer mal... Nas definições do router tenho tudo activo e no disco coloquei-o a partilhar tudo...

    Obrigado desde já.

    Abraço
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    Só para testares liga uma pena formatada em FAT32 e depois em NTFS e verifica se a box consegue ler ambas ou só a formatação em FAT32 ...
     
  3. Olá kurallarina,

    Obrigado pela ajuda mas nem em FAT32 ou NTFS.... Simplesmente não é reconhecido... nem na própria página de configuração do router... :/
     
  4. davchaintech

    davchaintech Power Member

    Talvez esse router tenha defeito nas portas USB. Se tens o zon hub 3.0 testa o hd nas 2 portas USB.

    Abraços.
     
  5. Comigo, foi assim que fiz para por uma pen a dar na ps3... pode ser que funcione contigo...

    No windows ligas o disco externo. Carrega em cima do disco e selecciona formatar. Antes de formatar carrega em "Restaurar predefinições do dispositivo".

    Selecciona a opção "Formatação rápida", carrega em formatar... e boa sorte :)
     
    Última edição: 11 de Setembro de 2012
  6. Vou tentar...

    :]
     
  7. PlayDead

    PlayDead Power Member

    Depois de ligares o disco externo ao router tens que mapear a unidade de rede no teu computador.

    Chegaste a fazer isso?
     
  8. wOwwOw fiz a formatação simples e continuo com o mesmo resultado.


    PlayDead quando seleciono a opção não dá para seleccionar o disco na ZON Drive.

    Já tentei ligar uma USB flash stick e consegui aceder-lhe... Por isso não é das portas USB... É mesmo uma configuração que me está a passar ao lado...
     

Partilhar esta Página