1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ZonBOX HD+

Discussão em 'ISPs' iniciada por SigTerm, 27 de Janeiro de 2009. (Respostas: 6; Visualizações: 1463)

Estado do Tópico:
Fechado a novas mensagens.
  1. SigTerm

    SigTerm Power Member

    Bom dia amigos

    Aderi à cerca de 1 semana à Nova ZonBox HD+ e é tudo o que eu esperava !!! ( vindo da ZON )
    Algumas coisas já são conhecidas daqui do fórum mas aqui vai.

    Guia TV - Não Funciona
    VOD - Não Funciona
    Depois de passar num Canal HD e comutar para um normal temos de desligar e ligar a box pq os canais ficam "espremidos"

    Se tento fazer uma actualização de Firmware, seleciono a opção e ela não faz nada, mas nada mesmo podia ao menos dar uma mensagem a dizer "De momento não existe uma versão nova bla bla" mas nem isso ! Não faz absolutamente nada !!! Isto é normal ???

    Os botões do comando de Mosaico, VOD, Guia ( bem este leva-me para o Menu em vez de me levar para o Guia que por sua vez não funciona), não funcionam !

    Ligando para a ZON eles propuseram-me o Workarround de desligar e carregar 4 vezes no botão amarelo, mas isso na nova ZONBox HD+ não faz nada, nada mesmo !!! Será que eles não sabem isso ?

    Então pronto lá me disseram que é normal ! que vai sair uma nova versão de Software que irá resolver estes problemas todos !!! E eu disse que normal é quando uma coisa funciona isto para mim é ZON, ainda tiveram a lata de me propôr aderir à internet deles e telefone :P, disse que já tive e desisti, e não estou interessado a ter uma internet Normal nos padrões deles.

    Quen é ZON está ON (ON - Outro Nerd)

    Já alguém tem a nova Zonbox HD+ a funcionar correctamente ? ELes disseram que após actualizarem a ZonBox HD+DVR irão actualizar as novas !!! Isto faz algum sentido para alguém ou sou só eu que tenho mau feitio !!! Será assim tão díficil corrigirem esta ME$#A
     
  2. KillerWolf

    KillerWolf Power Member

    A minha box funciona correctamente e o VOD tb funciona ( zona de Benfica )....Não tenho nenhum problema em ir para um canal HD e depois voltar a um SD.

    Realmente era preciso outro topic para falar desses problemas, já existem poucos.
     
  3. SigTerm

    SigTerm Power Member

    A tua Box é a HD+ ou a HD+DVR ?

    E já agora se ofendi alguém por abrir um novo tópico a reportar os meus problemas peço desculpa !
     
  4. KillerWolf

    KillerWolf Power Member

    Tenho as 2, alem de as vezes não ter o guia ( acho que isso tem haver com a zona ) , nada mais de especial acontece.

    Pelo menos a mim não ofendeste :), é que já existe topicos generalistas de cada box sera mais facil procurar lá informação, ate podera haver maneiras de resolver esses erros.
    Tb a esta hora devia era de estar a zzz .... nunca mais é sexta !
     
  5. PSICHOLION

    PSICHOLION Power Member

    A nova zonbox hd+ ainda não esta a funcionar a 100% brevemente é que vao ser actualizadas depois das zonbox com disco.
     
  6. zepedr01

    zepedr01 Banido


    Entao se tens a zonbox HD+, tens que ter os problemas que o autor do topico fala pois todos os clientes que já possuem a HD+ têm os mesmos problemas.

    Relativamente ao topico, já existe um a falar desta box, era escusado abrir um tópico para dizer o que todos já sabemos.
    Há que ter mais atenção... embora nao seja nada de grave!!
     
  7. mauro1855

    mauro1855 I'm cool cuz I Fold

    De facto: Nova zon box hd+
    :iconlock:
    Cumps
     
    Última edição: 27 de Janeiro de 2009
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página