1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Zumbido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por firefrank, 17 de Janeiro de 2009. (Respostas: 26; Visualizações: 1491)

  1. Montei agora uma maquina nova e tudo me pareceu bem. Mas agora que a usei de noite reparei que quando abro certas aplicaçõe(musica, flashes) s a fonte faz um zumbido (iiiiii) baixinho mas que se a pessoa se concentrar nele irrita bastante. Sendo a fonte nova (crossair tx-650) alguem me pode dizer o q se pode estar a passar? alguma teoria?
    ja reparei que quando fecho todas as apicaçoes o zumbido para.. mas por exemplo agr ta, e tou apenas com o firefox ligado.
     
    Última edição: 17 de Janeiro de 2009
  2. jmascarenhas

    jmascarenhas Power Member

    não é do monitor?
     
  3. RSC

    RSC Power Member

    Que gráfica tens? Preenche o My System para te podermos ajudar melhor.
     
  4. Obrigado pela resposta.

    Tenho na minha maquina:

    Coolermaster 690
    Asus P6T - deluxe
    evga gtx260 ssc
    corsair tx-650
    core i7 920

    é um bocado atrofianteo barulho e nao consigo ainda preceber o que o faz despertar.
    a correr far cry 2 nao existe.. mas dps se abrir o firefox numa pagina tipo youtube a ver um filme já fica. ou entao se meter uma musica a tocar no windows player tb aparece...
    fogo.. é q já tou mesmo triste de o meu 24" ter vindo c 1 pixel q tá ligado(n eh morto) e agr isto :(
     
  5. Ra7or

    Ra7or Mestre BOINC

    Esse ruído poderá ser devido a efeitos electromagnético dentro da fonte. O normal seria mesmo quando se joga, que é quando a corrente aumenta, mas não sei explicar o porquê de aparecer mesmo em baixa carga. Por norma esse ruído de alta frequência costuma aparecer em algumas fontes, por exemplo a minha Be quiet de 850, faz esse ruído apenas quando está o PC desligado.
     
  6. RSC

    RSC Power Member

    Experimenta ir às definições da Nvidia e activar o Vsync. :)
     
  7. vascorama

    vascorama Power Member

    E já agora testa a copiar um ficheiro grande de um disco para o outro, isto se tiveres dois discos...
    Se fizer o barulho a copiar o ficheiro é a fonte.
    Já me aconteceu mas com uma NOX, nas corsair não é normal...

    O que o rsc disse não me cheira...porque o wmp só faz 30 frames por segundo, mas tenta, quem sabe...
     
  8. Já meti force virtual sync e nada..! do monitor nao me parece q seja!
    Tou a ficar sem ideias.. já abri a caixa e tive a verificar todas as fichas e tá tudo ok!
    não me apetecia mandar a fonte para rma ainda por cima porque é novinha e faz-me confusão que a correr jogos de ultimo geraçao em que ela iria ter um output maior não faz o tal barulho (iiiii)!
    Quanto ao copiar ficheiros entre discos, só tenho 1 de 1tb.
     
  9. vasco fernandes

    vasco fernandes [email protected] Member

    não podes fazer nada quanto a isso, não passa de ruido eletronico, há uns que fazem mais e outros menos.
     
  10. Ra7or

    Ra7or Mestre BOINC

    Nem mais, se for mesmo a fonte, até podes tentar a RMA, mas é provável que venha outra com o mesmo sintoma. Não é defeito, é feitio.
     
  11. RSC

    RSC Power Member

    Há uma Zalman de 850w ou 1000w, que tem um dispositivo mesmo para eliminar esse ruído.
     
  12. Spiderman

    Spiderman I folded Myself

    Tenho uma fonte igual, e nunca ouvi esses zumbidos.....é estranho. :confused:

    Não poderá vir da grafica? É que eu conheço esses barulhos mas é de graficas, principalmente quando elas iniciam os jogos e dão aqueles videos das publicidades, em que debitam altos fps's.

    Tambem ja reparei nesse barulho em certas graficas a foldar.

    Quanto a solução, acho que não há...So mesmo trocando o hardware.... :005:
     
  13. SPIDERMAN!!! TENHO A SOLUÇÃO!!!

    ESTE POST PODE AJUDAR MUITA GENTE AQUI VAI, VIVA O GOOGLE:

    Hello,

    First of all, sorry for my english I'm french.

    A buzzing electrical noise (not a fan noise) was comming from my power supply.(new PC : I7 920, DDR3, HD4870, Gigabyte X58-UD5,.. Corsair TX650).
    I've made some test with another new power supply(not a corsair one) and the noise was still there .. so I've started to search why...

    It seems that the problem was comming from the 'powersaving' systems use by Intel processors. Something seems to be wrong when they are activated in the bios ( a kind of incompatibility between MB-CPU-Graphic-Power working together).

    Before the RMA procedure I suggest you to try to set the 2 parameters :

    C1E and EIST (Enhanced Intel Speedstep Technology) to disable in the MB BIOS.

    It seems this solution is working fine specially for new PC (Core 2 duo or better).
    Hope it will help some of people reporting buzzing noise to avoid unnecessary RMA. [​IMG]

    My TX650 works fine and I'm happy of it.

    Regards.

    TBW




    ______________________________


    FINALMENTE SILENCIOSÃO!!! Q BOM!!!
     
  14. eu só retirei o "C1E" para disabled na bios e resultou logo.
    C1E Support to [Disabled] at CPU Configuration in Advanced settings.
     
  15. Peixe_Agulha

    Peixe_Agulha Power Member

    Eu tb já ouvi um zumbido principalmente quando estou a jogar e esta a carregar a passagem para o proximo nivel e nas opções de jogo... Vou testar isso quando chegar a casa e depois dou noticias se realmente tb se deve a isso... Espero bem q sim ;)
     
  16. não é bem o mesmo problema que eu tinha, visto o meu ser mais constante mas força nisso.. nao custa testares ;) espero que resulte.. fiquei contente.. já tava quase a desistir e a conformar-me que iria ter aquele barulho a azucrinar-me a cabeça para sempre.:009:
     
  17. Spiderman

    Spiderman I folded Myself

    Pois, esse barulho acho que é da grafica, e não da fonte.

    Esses zumbidos da grafica ouço em quase todas. Já tive uma 6600GT e uma 7900GTO e ouvia-se, principalmente na 1ª.
    Tambem ja ouvi numa 8800GT.

    Mas como é so em situaçoes muito especificas(menus de jogos, fps muito altos), acaba por nao incomodar....

    Cumps ;)
     
  18. Rego

    Rego Power Member

    LOL

    Montei antes na quinta o meu sistema composto por i7+x58-ud5 e também tenho o mesmo problema.A fonte é uma corsair de HX-620W e uma 4870X2 que já tenho a algum tempo.

    Meti no google "gigabyte X58-UD5 noise" e encontro este tópico :009:

    Vou testar isso agora ver se funciona :D

    PS:Funciona mm ;)
     
    Última edição: 25 de Janeiro de 2009
  19. In The Woods

    In The Woods Power Member

    Muito obrigado,
    Estava exactamente com o mesmo problema.
     
  20. Morais

    Morais Power Member

    Tenho algo semelhante mas, desta, com o PC completamente desligado à excepção da ligação VGA -> DVI, também será da fonte? É umaOCZ StealthXStream 600W e a parte engraçada, é que escolhi essa porque supostamente seria silenciosa -_-
     

Partilhar esta Página