1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ZWAME Cast - desliguem essa coisa, se faz favor.

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Pedrocas, 23 de Janeiro de 2009. (Respostas: 25; Visualizações: 2004)

  1. Pedrocas

    Pedrocas Banido

    Sim, eu sei que há um tópico nesta mesma secção sobre o podcast da ZWAME, mas o assunto que trago aqui penso eu que deve ser discutido à parte desse tópico.

    Desliguem essa coisa, se faz favor. Desde que isso está a funcionar, apareceu-me uma barrinha cinzenta no Firefox onde posso clicar play para ouvir o podcast. Mas o problema não é esse. O problema é que desde que isto surgiu que o fórum está por demais LENTISSIMO. As páginas demoram imenso tempo a abrir, muitas das vezes só lá vai se fechar a tab e voltar a abrir uma nova tab com a página inicial do fórum e até mesmo o scroll down está lento.

    E isto só acontece desde que começaram com o podcast.

    E não, não é da minha ligação, não é problema do meu computador nem do meu firefox. Frequento outros fóruns que também têm podcasts, onde também me aparece a referida barrinha, que também são construidos com base no vBulletin e nenhum deles está ou fica tão lento como a ZWAME.

    Será só a mim que isto acontece?

    PS: se eu fechar a barrinha clicando no x no canto superior direito, o fórum volta à normalidade da sua velocidade. O problema é que sempre que mudo de página, a barra volta, o podcast volta e o fórum volta a ficar lento.

    Metam isso de forma a aparecer só na página principal e não em todas, por exemplo.
     
  2. tomassantos

    tomassantos To fold or to FOLD?

    Se em outros fóruns em vBulletin com essa barrinha não ficam, não é do PodCast.

    Já anda a ser discutido por aqui http://forum.zwame.pt/project.php?projectid=9.

    EDIT: Não li o PS... Então até possível ser isso, eu não tenho essa barrinha.
     
    Última edição: 23 de Janeiro de 2009
  3. esquiso

    esquiso Power Member

    Esperem, estamos mesmo a falar de quê? Nunca vi isso.
     
  4. jotoa

    jotoa Aminoácido

    Pois, a mim parece que também não aparece nada :S

    Opera here.
     
  5. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Estranho... Também nunca vi isso.
    Firefox 3.0.5 here.

    Mas é verdade que a navegação está bastante lenta.

    Cumprimentos
     
  6. Rom Hacker

    Rom Hacker Banido

    Desliga o Java/Javascript,acabei de Desligar,e ficou muito mais rápido . Só ficas é sem as funcionalidades todas :x Mas também não sei o que tem a ver.
     
  7. Pedrocas

    Pedrocas Banido

    A barrinha que estou a falar é aquela:

    [​IMG]

    Tenho a possibilidade de a esconder, carregando na seta que se encontra o mais à direita. Mas isso acaba por não ter efeito no quão lento o fórum se encontra. Se clicar no X no canto superior direito, fecho a barrinha e o fórum fica mais rápido. Mas se depois mudar de página, a bara volta a aparecer e o fórum volta a ficar lento.

    Isso não é solução. Não quero ficar prejudicado em tudo o que faço na internet por causa disto.
     
  8. Desumano

    Desumano Power Member

    Subscrevo. :rolleyes: Google Chrome cá no estaminé.

    [EDIT] Pedrocas, não tenho disso aqui.
     
    Última edição: 24 de Janeiro de 2009
  9. Rom Hacker

    Rom Hacker Banido

    Bloqueia com o AdBlock :p
     
  10. esquiso

    esquiso Power Member

    Isso não será de um add-on qualquer que tens instalado no Firefox?
     
  11. jotoa

    jotoa Aminoácido

    Pois, realmente não me aparece nada disso.

    Algum add-on relacionado com podcasts?
     
  12. Pedrocas

    Pedrocas Banido

    Sim, isto é um add-on chamado Foxytunes, uso-o para ouvir musica e podcasts enquanto navego no Firefox. Mas como disse antes, frequento vários fóruns que têm podcasts a funcionar e esta lentidão só acontece na ZWAME e só acontece desde que o podcast começou a funcionar aqui.

    Demorei 2 minutos a abrir a janela do reply com os vossos quotes. É normal?
     
  13. Aparicio

    Aparicio /dev/mod
    Staff Member

    Claro que deve ser isso, vê-se na barra de estado os botões da extensão, que é um player qualquer incorporado no firefox.
     
  14. Nemesis11

    Nemesis11 Power Member

    Se desligares a extensão a lentidão é a mesma ou não?
    Por a lentidão ter começado na mesma altura dos podcasts, não quer dizer que esteja relacionado (também não estou a dizer que não esteja)

    Não. Pelo menos aqui não acontece.
     
  15. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    O fórum em si já está lento há algum tempo.
    Não é possível estares a ter uma lentidão no fórum por causa dos podcasts, especialmente porque estes estão alojados noutro servidor. A única relação entre eles e o fórum numa página qualquer é um link (que está no menu "ZWAME Media"), que de certeza que não afecta a navegação de ninguém.
    Provavelmente o FoxyTunes detecta que existe um mp3 no menu e põe-no logo a tocar. Se é isso, então o problema é do FoxyTunes.
    Que eu saiba, ninguém no fórum (eu incluído) tem alguma coisa que faça os mp3 tocarem automaticamente.
     
    Última edição: 24 de Janeiro de 2009
  16. Pedrocas

    Pedrocas Banido

    Como é que desligo unicamente a extensão para o podcast da ZWAME no Foxytunes sem desligar completamente o add-on ao qual dou uso noutros sites e com outros podcasts?

    O Foxytunes detecta o podcast da ZWAME, mas não o mete a tocar automaticamente. Apenas toca se eu carregar no botão de play.
     
  17. Rom Hacker

    Rom Hacker Banido

    Bloqueias o Script com o AdBlock ,aqui na Zwame.
    Dá para bloquear em apenas um Sítio ;)
     
  18. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Não conheço o Foxytunes, portanto não te sei responder a isso, mas ele não tem nenhuma configuração que consigas encontrar que o desactive para determinados sites?

    Então acho mesmo que o problema da lentidão a que te referes é a lentidão "normal" que andámos todos a sentir recentemente.

    Experimenta desactivar mesmo o Foxytunes e navegar por uns minutos no fórum. A lentidão desaparece completamente, ou só de vez em quando?
     
  19. Pedrocas

    Pedrocas Banido

    Estive agora a experimentar e com o Foxytunes desligado o fórum fica mais rápido. Mas então porque é que quando o tenho ligado, a ZWAME fica lentissima enquanto que outros fóruns semelhantes com semelhantes podcasts não são afectados por tal lentidão? Se o mal fosse generalizado, diria que era do Foxytunes, mas assim, isto só acontece com o podcast da ZWAME e só acontece desde que o podcast começou a funcionar.
     
  20. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Esses fóruns com semelhantes podcasts têm o link para o podcast em todas as páginas?
    Pode ser o Foxytunes ir buscar o podcast novamente a cada vez que fazes o load de uma página.
     

Partilhar esta Página