ZWAME no Tapatalk. Iremos desativar o Tapatalk no dia 5 de Setembro de 2023

A mim dá-me erro a dizer que não encontra o servidor mas volto ao fórum na PWA.



No iOS isso não me acontece. A alguém acontece isso?. Rodei o smartphone várias vezes sem problemas.



A PWA não é a última bolacha do pacto mas é a opção mais segura. Estar a optar por soluções não nativas não faz sentido.
A principal questão aqui é sempre o mesmo. Os smartphones têm desafios que não existem num computador. Vou dar um exemplo que acho que ilustra bem.. Um amigo à uns dias perguntou-me como é que em iOS, na aplicação Notes recuperava algo que apagou numa nota. Basicamente recebeu um telefonema, anotou lá um número de telemóvel mas apagou sem querer. Basicamente o que se resolve com Ctrl + z no PC ou cmd + z no Mac. Como utilizador à anos de iOS não soube responder. Nunca tive que fazer isso. No Mac faço isso provavelmente todos os dias. Para não alongar muito a forma de resolver é agitar o iPhone. Quantas pessoas sabem isto? Não devem ser muitas quando comparado com o número de iPhones que existem em utilização. Eu já devo ter sabido mas esqueci-me.

A mudança é muito difícil, sabemos isso à muitos anos, mas o número de utilizadores de Tapatalk não era assim tão grande comparado com o total. Pode parecer estranho. Mas não é por isso que não é preocupante as queixas. Claro que queríamos ajudar todos. Mas ainda por cima estamos a ter problemas que apenas estão a afetar algumas pessoas especificamente. Provavelmente mais em Android pela fragmentação, mas é o que é.



Nesse vídeo aproveitei para testar o problema do @Miked e nem tive o problema dele nem aconteceu nada.



@hobbitayla a PWA crasha acedendo a alguns dos links que o @RostabalPT colocou? Seria interessante se pudesses testar já que tens Android.
Eu já vi mais pessoas a queixarem-se há umas semanas no tópico do Pixel 7. É que há certos momentos que para além do Chrone, crasham processos do sistema (System UI, Pixel Launcher entre outros). Nunca experimentei usar com outro browser. De qualquer maneira, no meu telemóvel antigo com Android 10 (se não me engano) usava o Chrome e isso não acontecia.
 
Eu tenho o ecrã sempre bloqueado (sem a rotação automática), carrego num link do YouTube aqui, abro em fullscreen e a partir daí todo o fórum fica na horizontal. Tenho de fechar a PWA e voltar a abrir.


Android 13
Miui 14 (poco x3 pro)
Uso o chorme (não sei a versão honestamente)

Não sei, pode ser só um bug aqui desta part...
Boa tarde

Assumindo que entendi bem a sequência, no meu caso quer com ecrã bloqueado ou não o fórum fica sempre bem

Poderei estar equivocado mas aeu ver Firefox e Chrome são mundos diferentes O Chrome é da Google e por vezes podem ter integrações com o SO demasiado fortes (reutilizar código do SO ) que o Firefox sendo externo à Google não

Sugiro testarem o Firefox ja agora
 
Eu já vi mais pessoas a queixarem-se há umas semanas no tópico do Pixel 7. É que há certos momentos que para além do Chrone, crasham processos do sistema (System UI, Pixel Launcher entre outros). Nunca experimentei usar com outro browser. De qualquer maneira, no meu telemóvel antigo com Android 10 (se não me engano) usava o Chrome e isso não acontecia.
Esses problemas não são exclusivos da PWA certo? É que este é um bom exemplo de que andamos aqui a martelar um problema que no final parece, digo apenas, parece ser algo com o Pixel e eventualmente com a imagem do Android que a Google coloca.

Para já respiramos um bocadinho desta vez.
 
Esses problemas não são exclusivos da PWA certo? É que este é um bom exemplo de que andamos aqui a martelar um problema que no final parece, digo apenas, parece ser algo com o Pixel e eventualmente com a imagem do Android que a Google coloca.

Para já respiramos um bocadinho desta vez.
Aquilo que eu já reparei é que é um comportamento que só acontece com aqui no fórum em tópicos com links externos (Twitter e YouTube principalmente)
 
Aqui só me encrava, e não é bem encravar diria eu, é ficar o ecrã todo preto quando minimizo o PWA e volto a ele outra vez. Só consigo usa-lo outra vez se fechar e o abrir de novo.
 
Aqui só me encrava, e não é bem encravar diria eu, é ficar o ecrã todo preto quando minimizo o PWA e volto a ele outra vez. Só consigo usa-lo outra vez se fechar e o abrir de novo.
Firefox? Isso acontecia-me com o PWA instalado via Firefox, tive que instalar através do chrome para não aparecer esse bug.

Já agora como é que fazem refresh rapidamente a uma página?
Já que voltar atrás e entrar no tópico ou ir até ao topo da página e fazer swipe down é algo muroso, costumo clicar no "Ir" para a página atual (no seletor da página) e assim tenho um refresh rápido :p.
 
Sou sincero e hoje em dia já não venho aqui com a frequência com quem vinha noutros tempos.. pessoalmente, estava a usar o tapatalk quando cá precisava de vir no telefone para responder a uma DM ou outra, mas de uma maneira geral sempre preferi a navegação no desktop e é o que continuarei a fazer..

Instalei o PWA e vamos lá ver como corre, mas não me chateia nada a mudança. Agora é ir melhorando no que for possível. Um abraço para a equipa da Zwame
 
@cmgam só teres notificações num tópico não tenho explicação.
No tópico dos novos Pixel alguém reportou problemas nos sites com vídeos nas páginas mas vários membros fizeram o favor de responder se também tinham problemas e mais ninguém tinha. Isto para tentar encontrar algum padrão mas claramente são casos pontuais.
 
Hoje deparei-me com um problemazinho no PWP, e também no próprio Chrome, no telemovel com Android 13.

Ao copiar uma citação no editor de mensagens (?) e voltando a colar no mesmo sítio, perde o bbcode da citação ficando apenas o conteúdo da mesma.

Instalei o Firefox para testar e isto não acontece. Portanto, assumo que é coisas do Chrome.
 
uma pergunta (que se calhar já foi feita). existe maneira de definir o "watched threads" como a página default quando se abre a App em vez do "fórum"?
Não é uma funcionalidade que existe. Podes fazer bookmark do "watched threads" no browser e aceder ao fórum através daí, mas ao abrir pelo atalho da PWA irá sempre para a homepage. Através do browser continuas a ter acesso às notificações.

Qual é a APP?
Vê aqui: https://forum.zwame.pt/threads/nova-versao-do-forum-21-marco-2021.1064440/#post-16997304
 
Isto não pode ser tudo mau.
Há bastante tempo que eu como utilizador de Tapatalk acabei por deixar de visitar os fóruns no Tapatalk. E não eram assim tão poucos.
com tantos equipamentos e tecnologia a mudar nos últimos anos, também a nossa maneira de abordar, ver, compreender as coisas...mudou.
Eu continuo a defender um fórum sempre vs um facebook ou outras redes sociais. Como tal, não vou deixar de visitar o Zwame ou reduzir o tempo que visito, leio, participo só porque a app que usava deixou de ser suportada. Adapto-me.

Para mim o fórum, é no PC. Não leio o fórum quando estou no WC... Para isso é Instagram e 9GAG.
Somos animais de habitos... primeiro estranha-se depois entranha-se.

Parabéns à administração pela adaptação, e tentativa de melhorar.
Tantos fóruns tivesse equipa para manter e ajudar a adaptar como na Zwame.

Não podemos agradar a todos...como tudo na vida... desde que a intenção seja para melhorar...
 
Back
Topo