1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Bem-vindos à nova plataforma do Fórum ZWAME! Sabe mais aqui! Se encontrares algum problema ou tiveres alguma dúvida vê o tópico sobre a transição.

Problema a ver filmes - Imagem atrasada em relacção ao som

Discussão em 'Dúvidas e Suporte Técnico - Windows' iniciada por Tom, 20 de Novembro de 2008. (Respostas: 9; Visualizações: 11011)

  1. Tom

    Tom Power Member

    Boas,

    Tenho vindo a ser confrontado com este problema, os filmes em HD 720p apresentam um atraso na imagem em relação ao som.

    Alternei os codecs K-Lite e Combined-Community-Codec Pack... Experimentei os players Windows Media Player 11, Windows Media Player Classic e BSPlayer Pro e o problema persistiu.

    Estes dois ultimos players VLC e GOM não apresentam atrasos mas para equilibrar o som com a imagem, faz com que esta fique aos "soluços", com cortes e travagens...

    Se alguém me poder ajudar com uma solução, agradecia.

    Cumps,
    Tom
    #1
  2. joaoalm

    joaoalm Power Member

    Quando isso me acontece no Windows Media Player, o que costumo fazer é ir ao gestor de tarefas, depois vou ao processo do WMP e altero a prioridade para ALTO.
    #2
  3. rustyballzz

    rustyballzz Power Member

    boas.
    faz uma limpeza codecs todos , passa com o ccleaner e instala so um pack
    mas acho que tens maquina um pouco fraca para ver HD

    cumps.
    #3
  4. Judas

    Judas Moderador Staff Member

    Tambem já me acontece isso, com uma maquina fraquinha, e o problema era a maquina ser fraquinha e a frame de "sync" apenas existir a cada 500 frames em vez das 10 habituais... Ainda há malta que não sabe fazer Divx como manda a lei, a lei do JUDAS hehehehehehehehe.

    No caso acima, o som atrasava uns 2 ou 3 segundos e depois acertava, ia atrasando e depois acertava passadas as 500frames, uns 4 ou 5 segundos.... enfim...
    #4
  5. Tom

    Tom Power Member

    Faço esse procedimento, sempre que desinstalo os codecs ou players corro o CCleaner e tenho só um pack de codecs instalado, nunca dois ao mesmo tempo.

    Em relação ao monitor tenho um Asus 222u, 2ms, com uma resolução de 1680x1050, a gráfica é uma HD2600XT 512Mb, 2Gb de Ram DDR400 e um processador AMD Athlon XP 2400+.

    O facto do processador ser antigo será o causador desse problema?
    Última edição: 20 de Novembro de 2008
    #5
  6. Tom

    Tom Power Member

    Aparentemente parece ter resolvido o problema ;)

    Estou a usar os codecs da K-Lite com o player WMP11, pareceu-me ser a melhor solução em termos de imagem.
    #6
  7. lightMC

    lightMC Power Member

    Esse cpu no teu my system não tem grande capacidade para reproduzir 720p e aguentar com outros processos ao mesmo tempo portanto nao é de admirar teres atraso na imagem ou som glitchy. Se tiveres alguma dock ou barra lateral ou outro processo pesado desliga-o antes de reproduzir um video 720p.
    Um overclock maior (se der) também poderá ajudar.
    #7
  8. problemas ver filmes

    ainda tou um bocado atoa neste forum mas vou tentar deixar ai a minha duvida,e tentar arranjar soluçao...tenho o wall e pa ver,e sao megas de mais pa ser so 15 segundos de filme.porque quando o começo aver so da 15 segundos de filme.tive um problema com o winamp hoje quando ovia musica mas tentei abrir com o media player e tambem nao deu...era fixe ter ajuda


    e ja agora alguem sabe onde posso deixar uma duvida sobre com instalar o office e que tou mesmo baralhado neste forum
    obrigado
    #8
  9. rmrb

    rmrb Power Member

    a dúvida do office acho que se enquadra em dúvidas e suporte técnico windows world - http://www.techzonept.com/forumdisplay.php?f=156. quanto á outra dúvida sinceramente n percebi patabina.
    #9
  10. sim nao ta muito explicita e verdade.pesso desculpa...tipo o filme começa como nada se passa se mas, chega aos 15 segundos e nao da mais.nao acredito te que 701mb sejam so 15 segundos de filme.nao percebo o que se passa...pensei que fosse algum problema com o winamp mas no media player faz o mesmo.obrigado e espero que desta de para perceber
    #10

Partilhar esta Página