1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

1 prob no router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por arodrigues182, 6 de Setembro de 2006. (Respostas: 4; Visualizações: 464)

  1. arodrigues182

    arodrigues182 Power Member

    É assim: tenho um router ASUS e para receber wireless no meu pc uso um adaptador CONCEPTRONIC. O problema é que a net vai abaixo vezes sem conta, de praí meia hora em meia hora, estando a força do sinal em MUITO BOM.
    Outro problema que tenho, é que de algum tempo para cá tenho sacado a velocidades muito baixas às que sacava antes. Um exemplo antes conseguia chegar aos 100 Kb/s (o que é bom para esta net) e agora nem aos 40 Kb/s consigo chegar.
    Alguem sabe do que se trata?
    Obrigado
     
  2. Capo

    Capo Power Member

    Quando a ligação Wireless for abaixo convem teres outro pc ligado por cabo de rede ao router, se conseguires entrar em qualquer página podes ter um problema no adaptador wireless do computador.
     
  3. arodrigues182

    arodrigues182 Power Member

    Também acho que vem daí o problema. O que posso fazer para remediar isto?
     
  4. Capo

    Capo Power Member

    Metes um outro driver, se continuares com problemas terás que comprar um adaptador novo.
     
  5. arodrigues182

    arodrigues182 Power Member

    Eu quando instalei os drivers deste, dizia a tal mensagem: PROBLEMA COM WINDOWS XP. Aquilo de não ser compatível. Não sei se tem alguma coisa a ver...
     

Partilhar esta Página