1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

7600GT AGP precisa 2 molex ligadas?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ElvioNeto, 23 de Janeiro de 2007. (Respostas: 15; Visualizações: 1034)

  1. ElvioNeto

    ElvioNeto Power Member

    liguei uma Xpertvision 7600GT 256MB DDR3 AGP hoje

    veio com um cabo com uma ponta preta de 4 pinos (que liga a grafica) e do outro lado 2 pontas que recebem 2 molex da fonte

    liguei 2 molex espero nao ter feito mal ela parece que ta a funcionar fixe


    ps: no 3d bechmark 2003 obtenho um score de 12111 ta dentro da media?
     
  2. blastarr

    blastarr Power Member

    Só precisa de uma ligada.
    A outra ficha é para não te fazer perder essa molex que tinhas livre antes de instalar a gráfica, ou seja, podes ligar outro componente.
     
  3. sparrow

    sparrow Power Member

    não é para ligares 2 molex da fonte...

    é para dividir a energia.

    da fonte liga a esse cabo, a ponta preta do cabo liga à gráfica e a outra ponta podes ligar a outra coisa, por exemplo, um disco rígido.
     
  4. CsGAsder

    CsGAsder Power Member

    Boas tenho uma igualzinha a essa, mas como ja mostrei num post meu, ela da.m conflito com o ***** da board, tou a espera de uma nova.. tou ansioso por ver o seu desempenho
     
  5. ElvioNeto

    ElvioNeto Power Member

    acho que ninguem percebeu o que eu disse

    sao 2 ENTRADAS PARA MOLEX com uma ponta preta para ligar a grafica

    nao tem nenhuma saida LOL como ia ligar 1 disco ou outra coisa a 1 entrada? nao encaixa la

    alguem me ajude please ja tenho isto ligado a 2 dias espero nao estragar nada
     
    Última edição: 24 de Janeiro de 2007
  6. WindWalker

    WindWalker Power Member

    - Uma tens que ligar de certeza;

    - Se os molex alimentam a placa gráfica em paralelo (em série a tensão dobrava e passavas a ter 24V e 10V), deves ligar os dois para garantir estabilidade.

    - Mas em princípio uma chega.
     
  7. ElvioNeto

    ElvioNeto Power Member

    thanks man ;)

    reparei tambem que estas fichas que requerem as molex em vez de terem 4 pinos so têm 3 cada uma
     
  8. WindWalker

    WindWalker Power Member

    Umas fotos davam um jeitão... :P
     
  9. EvilSouL

    EvilSouL Power Member

    Normalmente se tem lugar para duas molex então deve ser para ligar duas senao tinha feito so com uma entrada.... se fizeres OC a gráfica ela vai fikar instável so com 1 ligado

    Normalmente uma fonte boa ja traz mesmo o cabo pra grafica
     
    Última edição: 24 de Janeiro de 2007
  10. ElvioNeto

    ElvioNeto Power Member


    pois... isso sei eu mas nao tenho maquina...

    uma coisa é certa ela ainda nao se queixou

    e se tras 2 entradas para molex é porque deve ser pra ligar as 2

    sobre os pins , as molex têm 4 pinos de metal la dentro certo? estas entradas so têm 3 pinos cada , as molex encaixam la mas 1 dos pinos de cada nao funciona

    se alguem consegui-se encontrar as fotos do cabo na net era de louvar , ja tentei nao achei nada
     
  11. WindWalker

    WindWalker Power Member

    Qual é a cor do fio correspondente ao pino que "fica de fora"?
     
  12. HiGhVoIcE

    HiGhVoIcE Power Member

    err...a entrada da grafica é uma de 6 pinos e os molex sao de 8. As fontes novas ja trazem esse tipo de ficha.
     
  13. WindWalker

    WindWalker Power Member

    ElvioNeto é este o cabo?

    [​IMG]

    Se sim, o que fica de fora é o conector dos +5V, e convém (mas não é estritamente necessário) ligar os dois molex às entradas.
     
  14. ElvioNeto

    ElvioNeto Power Member

    é esse o cabo sim windwalker :)

    thanks :)

    vou deixar ligado entao as 2 molex
     
    Última edição: 26 de Janeiro de 2007
  15. WindWalker

    WindWalker Power Member

    Correcção: acho que é estritamente necessário usar os dois molex.

    Não diz nada no manual?
     
  16. ElvioNeto

    ElvioNeto Power Member


    nao.. nem tras manual

    so tras um quick instalation guide mas é so como instalar o cd de drivers etc

    ja nao é a primeira grafica que vejo sem manual... a x1600 pro tambem foi o mesmo
     

Partilhar esta Página