1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Actualização do suse deu barraca

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por camolas, 9 de Fevereiro de 2007. (Respostas: 15; Visualizações: 1149)

Estado do Tópico:
Fechado a novas mensagens.
  1. Eu ja tinha os drivers da Pl. Grafica, uma nvidia, instalados e estava tudo a funcionar como deve ser. Decidi instalar a net tb sem problemas e de seguida actualizei o sistema pelo Yast.

    Apareceu uma granda lista de cenas para download em que eu so acrescentei mais uma os drivers da nvidia. Pensei que fosse buscar os ultimos drivers e por isso é que "picotei" esta opção.

    So que agora surge um problema no arranque no suse. eu tirei umas fotos para o pessoal ver e se possivel me ajudarem, visto eu ser um novato nisto.

    Drivers anteriores á actualização:
    - NVIDIA-Linux-x86-1.0-8776-pkg1.run

    Ordem do problema:
    1-
    [​IMG]

    2-
    [​IMG]

    3-
    [​IMG]

    4-
    [​IMG]

    5-
    [​IMG]


    Thanks.
     
    Última edição: 9 de Fevereiro de 2007
  2. LnxSlck

    LnxSlck Power Member

    Parece que a instalacao da grafica nao ficou la muito bem, abre o xorg.conf e onde tens nvidia mete nv


    Um conselho para o futuro, se tens algo a funcionar não lhe mexas!
     
  3. como é que eu abro o "xorg.conf" na linha de comando?

    É possivel fazer a instalação do linux de novo, sem danificar o "loader" do windows e do suse. Porque nao queria estar a instalar todo o SO, tanto o suse como o win
     
    Última edição: 9 de Fevereiro de 2007
  4. LnxSlck

    LnxSlck Power Member

    Não precisas de instalar isso de novo, o Linux não é o Windows. Na linha de comando : vi /etc/X11/xorg.conf se não gostares do VI, podes sempre pegar em qualquer editor de texto e abrires esse ficheiro, tipo kate
     
  5. CR_

    CR_ Power Member

    #pico /etc/X11/xorg.conf

    Não te esqueças que tens estar como root...
     
  6. Desculpem la a ignorancia, mas é que eu nao percebo nada disto.

    Quando digito:

    vi /etc/X11/xorg.conf

    ou

    pico /etc/X11/xorg.conf

    Apenas me aparece um editor de texto e mais nada. O ecra ta todo preto com uns comandos no fim da pagina.

    Como é que eu encontro o ficheiro para editar o tal "nv" para "nvidia".

    Podem-me explicar passo a passo o que é que eu devo fazer? é que linux para mim é chines....

    Thanks!
     
  7. [knap]

    [knap] Power Member

    Nesse editor de texto vais fazendo scrool down até te aparecer uma secção em que diga

    Código:
    Driver   "nvidia"
    e alteras essa linha para ficar

    Código:
    Driver   "nv"
    e depois guardas, reinicias e deve ficar a funcionar.
     
  8. O problema é que quando eu entro no editor de texto não existe la nada! O ficheiro esta vazio....
     
  9. Os passos que eu faço sao os seguintes:

    1- Entro como root e mete a password
    2- Escrevo: pico /etc/X11/xorg.conf

    ...surge-me este ecra:

    [​IMG]

    ..que como podem ver naõ tem nada para ser editado. Parece um ficheiro em branco.

    Mais uma vez se o pessoal me ajudar agradecia.
     
  10. [knap]

    [knap] Power Member

    Vais ter de reconfigurar o xserver, não sei qual é o comando em Suse, tenta procurar no google.
     
  11. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    amigo, é pico /etc/X11/xorg.conf tal como escreveram, maiúscula...
     
  12. kronos

    kronos Power Member

    caro n sei se ja te safaste mas a maneira mais pratica de resolver isso é
    sacar o driver da nvidia, e sh ./nvidiadriverblablabla.run
    corres o installer e fica um mimo. :P
     
  13. LnxSlck

    LnxSlck Power Member

    Cá para mim nem xorg.conf tem... Ou será que já resolveu o problema?
     
  14. _mistral_

    _mistral_ Power Member

    mesmo problema

    enquanto tava a rodar na boa o linux de repente reiniciou o X e ja nao voltou a entrar

    tento visualizar o xorg.conf e nada

    sera que tenho de escrever tudo de novo??

    ja agora como gravo o que modifico no Pico? ^X?? nao percebo estes comandos (noob)

    alguma dica?

    ps-ubuntu 7.04
     
  15. yosephfava

    yosephfava Power Member

    Dá uma vista de olhos aqui neste link, especialmente na parte da configuração, apesar de não ser a mesma distro sempre pode ajudar ou pelo menos dar algumas luzes...
     
  16. esquiso

    esquiso Power Member

    Apesar da thread ser anterior, existe uma thread geral a falar deste assunto.
    Ver aqui.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página