1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Actualizações automáticas não instalam! =/

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ohh, 17 de Dezembro de 2007. (Respostas: 16; Visualizações: 1370)

  1. ohh

    ohh Power Member

    Boas pessoal.

    Estava com um erro no S.O, pois o CPU estava sempre a 100% sem estár nada ligado..
    Como não era vírus,decidi reparar o S.O.
    O problema do CPU ficou resolvido, mas agora o problema é que vou ao Microsoft Update ,baixo as actualizações,que por acaso até são muitas ..

    Ao fim de baixar, pede para instalar, e que diz é o seguinte:

    Resumo da Instalação

    [​IMG] Bem sucedidas:0[​IMG] Falhada(s):83[​IMG] Restantes:0

    De que será isso?
    O meu Windows não é pirata, é original, e eu quando reparei, foi com o cd original.
    O S.O é o Windows XP HOME EDITION Service pack 2.

    Se poderem ajudar, agradeço.

    Abraços:D
     
  2. jpsfs

    jpsfs Power Member

    Existem mil e muitas razões para não funcionar.
    Podes sempre verificar essas mesmas razões, mas acho que o melhor é formatares o pc.

    Já verificaste as opções de acesso à internet do windows update?

    Cumpz jpsfs
     
  3. ohh

    ohh Power Member

    Boas,

    Já verifiquei isso, mas como eu disse, elas chegam a ser baixadas,o problema é que não instalam , nem em instalação personalizada, nem em rápida.

    Acho que formatar o pc não é solução para tudo..porque ele sempre que é formatado chega aos 18 gb de ocupação no disco, e o CPU passa-se, e fica a 100%, e só fica resolvido se voltar a instalar o S.O..:rolleyes:

    cumps:D
     
  4. Skywatcher

    Skywatcher Power Member

    Telefona para a linha de apoio da MS.
    Provavelmente é algo que eles apanham regularmente, mas que nós possamos não estar a ver.
    (Se bem que essa dos 18Gb. faz-me crer que há aí algo de errado, em software ou hardware).
     
  5. ruivilela

    ruivilela Power Member

    Já pensaste em deitar o Windows para o trash bin e instalar um Ubuntu :)
     
  6. anonymopt

    anonymopt Power Member

    é.. depois em vez de um problema fica com varios :D
     
  7. ohh

    ohh Power Member

    Problema resolvido..

    Depois de tentar de tudo, decidi que só formatando é que ia lá..

    Foi o que fiz, e agora está tudo bom!:D

    Obrigado pelas respostas!

    Abraços :)
     
  8. Skywatcher

    Skywatcher Power Member

    Até ocupares 18Gb de disco estás safo :D
     
  9. ohh

    ohh Power Member

    Também eu pensei isso, eu normalmente formatava-o, e não metia quase nada, só os programas necessários,depois ia metendo músicas, chegava aos 18gb, e o CPU não saia dos 100%.
    E só formatando resolvia o problema, formatei duas vezes, pelo mesmo motivo.
    Desta vez não formatei, mas reparei o S.O, mas as actualizações não instalavam.. =/

    Agora que formatei novamente,fiz de maneira diferente, ao fim de formatar meti logo 20gb de disco ocupados com programas, e músicas, até agora está bom..:rolleyes:
    É estranho, porque se ir completando os 18gb, ele fica com aquele problema, se meter logo tudo, o problema não aparece..:rolleyes:

    abraços
     
  10. chafariz

    chafariz Power Member

    Estou com o mesmo problema...

    Problema: Existe um problema no seu computador que está a impedir a transferência ou a instalação de actualizações
    Solução: Para resolver o problema, tente instalar novamente as actualizações. Se não conseguir, utilize a Resolução de Problemas para tentar resolver o problema.
     
  11. ohh

    ohh Power Member

    Reslove o problema da mesma maneira que eu resolvi.. lol
    Formata isso..xD

    _____________________________________________________________________________
    Se alguém quiser passar pelo meu blog http://t-f-f-t.blogspot.com
    :004:
     
    Última edição: 23 de Dezembro de 2007
  12. Jackie Estacado

    Jackie Estacado [email protected] Member

    Boas pessoal, estou exactamente com o mesmo problema aqui descrito, ou seja, consigo fazer o download das actualizações, e depois não instala, dá erro. Tenho dois computadores assim, é no meu trabalho, e mesmo formatando acontece sempre o mesmo, instala algumas depois deixa de dar para instalar só faz o download e diz que estão prontas para instalar.
    Alguem me consegue dar algumas "luzes"?
    Obrigado
     
  13. Blue Zee

    Blue Zee Power Member

    Veja se ajuda:

    Start > Run > digite cmd e clique OK.

    Digite ou copie e cole cada um dos seguintes comandos, carregando em Enter após cada um:

    regsvr32 wuapi.dll
    regsvr32 wuaueng.dll
    regsvr32 atl.dll
    regsvr32 wucltui.dll
    regsvr32 wups.dll
    regsvr32 wuaueng1.dll
    regsvr32 wucltui.dll
    regsvr32 wups.dll
    regsvr32 wuweb.dll
    regsvr32 wups2.dll
    regsvr32 msxml.dll
    regsvr32 msxml3.dll
    regsvr32 msxml2.dll
    regsvr32 qmgr.dll
    regsvr32 qmgrprxy.dll

    Teste.

    Resultou?

    Zee
     
  14. casaco

    casaco Power Member

    se tiveres o nod ou o kaspersky com algumas configurações diferentes ao de origem vais ter problemas. so desablitando a protecção e depois tenta as actualizações no final volta a habilitar o antivirus
     
  15. xupetas

    xupetas Banido

    e ta tudo dito :009:
     
  16. Jackie Estacado

    Jackie Estacado [email protected] Member

    As que tinha já feito o download deu para instalar :009:,muito obrigado, mas agora quando vou ao site do windows update/microsoft update não consegue pesquisar por novas actualizações e dá erro!!!!
    Mais alguma sugestão :confused:.

    EDIT: JÁ ESTÀ TUDO A FUNCIONAR DEPOIS DE UM RESTART, MUITO OBRIGADO.
     
    Última edição: 14 de Agosto de 2008
  17. Blue Zee

    Blue Zee Power Member

    :beerchug:
     

Partilhar esta Página