1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

actualizações do XP

Discussão em 'Windows Desktop e Surface' iniciada por Cyborg.3D, 6 de Setembro de 2007. (Respostas: 6; Visualizações: 855)

  1. Cyborg.3D

    Cyborg.3D Power Member

    boas, tenho o XP SP2 instalado e faço as actualizações na boa.

    mas apareceu-me um actualização para fazer que corresponde ao SP1, e eu tenho SP2:


    [​IMG]
     
  2. Kraftwerk

    Kraftwerk Power Member

    Estás confundido Cyborg.3D.
    Esse update não é para o Service Pack 1 do Windows XP.
    É para o Service Pack 1 do .NET Framework. Podes autorizar o update, não há qualquer problema.

    Todavia, depois de instalares essa actualização, faz o upgrade para a versão mais recente do .NET Framework:
    Link para download:
    http://msdn2.microsoft.com/en-us/netframework/aa731542.aspx

    Espero ter ajudado.
     
  3. Cyborg.3D

    Cyborg.3D Power Member

  4. Cyborg.3D

    Cyborg.3D Power Member

    mas fui ver o Adicionar e Remover Programas e tenho a versão 3 do framework, porque é que preciso instalar a actualização? é necessário?


    [​IMG]
     
  5. Kraftwerk

    Kraftwerk Power Member

    Existem diferentes versões do .NET Framework (penso que 3). A razão de teres no PC mais que uma versão do .NET Framework deve-se ao facto de os programas exigirem um determinada versão do .NET Framework para poderem funcionar:

    Exemplo:
    Programa X exige que o utilizador tenha instalada a versão 1 do .NET Framework.
    Programa Y exige que o utilizador tenha instalada a versão 2 do .NET Framework.


    Ou seja, para correres os programas X e Y precisas de ter instaladas as versões 1 e 2 do .NET Framework, faço-me entender?

    Periodicamente, há lançamento de actualizações para cada versão do .NET Framework, como acontece na situação que descreves.

    PS. Se a minha explicação não estiver correcta por favor avisem...
     
  6. Cyborg.3D

    Cyborg.3D Power Member

    vou instalar a actualização então
     
  7. Cyborg.3D

    Cyborg.3D Power Member

    mas está-me a dizer que algumas actualizações não puderam ser instaladas, aquela que referi em cima, havendo só essa para instalar.

    não sei porque não dá para instalar
     

Partilhar esta Página