1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA - Asus G1s

Discussão em 'Novidades Portáteis' iniciada por ChUk, 27 de Setembro de 2012. (Respostas: 8; Visualizações: 1172)

  1. ChUk

    ChUk Power Member

    Boas Tardes.

    Ora bem parece que o meu G1S sentiu que o ia trocar por um novo clevo e decidiu deixar de ligar o ecrã.
    Ontem estava tudo bem, mas hoje decidiu não ligar. Até hoje nunca tinha dado sintomas de nada que afectasse o ecrã.
    O pc liga, pois ouço o som de inicio do windows, mas o ecrã fica sempre preto. Já liguei a um monitor externo, e a um plasma por hdmi e nada feito...
    Pelo que andei a ler é um problema que afectou vários portáteis iguais aos meu.
    Será gráfica? ou ecrã?

    Alguém tem dicas do que fazer?
    Não queria estar abrir isto. São montes de parafusos... Mas se bem que já ta fora da garantia.
     
  2. Rendeiro

    Rendeiro Banido

    se ao ligares a um monitor exterior, e nao deu nada é mesmo da grafica meu, e nao deve dar para tocar como computador de secretaria, morreu meu, e se esta fora da garantia, mauis vale agora comprares o clevo mais rapido
     
  3. Arpeggio

    Arpeggio Power Member

    Asneira. Antes de vires dizer que o computador não tem solução, devias informar-te devidamente sobre o assunto. Há pessoal com exactamente o mesmo problema em fóruns estrangeiros e que foi resolvido facilmente.
     
  4. Boas,
    Tenho um G2 com o mesmo problema, isso é a gráfica, ora para o voltares a ligar faz pressão sobre o cooler da gráfica, ligas o pc e se o ecran nao ligar fazes alguns reboots ate se ligar.
    Se queres algo mais definitivo desmontas a máquina toda, metes a board no forno pre-aquecido a 170º durante 7 minutos para fazer "reflow" às soldas...
    O meu já lá esteve 2 vezes... e continua aki a bombar.
    Cumprimentos
     
  5. JXulo

    JXulo Power Member

    É basicamente o que o crusnik disse, o meu velho asus g1s sofreu do mesmo problema, penso que foi problema global com todos os modelos. Após a segunda vez que aquilo aconteceu tirei-lhe o disco fora e vendi-o a quem ofereceu mais dinheiro e comprei este lol.

    P.S. Ainda tenho aqui o disco externo e o rato que vinham de oferta com o portátil a bombarem xD
     
  6. ChUk

    ChUk Power Member

    Pois, tou a ver que vou ter de abrir isto e fazer um milagre... Já andei em vários fóruns, há tanta gente com o mesmo problema :O

    Gracias a todos!
     
  7. ChUk

    ChUk Power Member

    Para fazer o reflow meteste o board toda? é que a gráfica ta soldada.. Não faz mal?
    É seguro para os outros componentes que também estão na board?
    Acabei de desmontar o pc todo, vou meter pasta termica nova, e tentar fazer o reflow.. Se calhar dou com um secador de cabelo em cima da gráfica só nao?
     
  8. ChUk

    ChUk Power Member

    Só para informar que a culinária resolveu o problema!
    Foi a motherboard ao forno bem embrulhada em papel alumínio, só com um corte em quadrado no sitio do chip da gráfica e voi lá! Ta novo!
    Como estava com receio meti cerca de 5m, e depois dei também com um secador de cabelo!

    O portátil voltou a vida!

    Gracias!
     
  9. rainbow

    rainbow Power Member

    Uma dúvida, o calor que é dado com o secador de cabelo é na parte de trás da motherboard onde estão as soldas ou no próprio chip da parte da frente? O mesmo se aplica no calor do forno é apenas na parte de cima do forno e a motherboard é virada para baixo ou o calor deve ser dados na parte de cima e de baixo do forno e é indiferente que a motherboard esteja para cima ou para baixo? É que o meu asus g1s deixou de dar imagem no ecrã e também não tenho output para o ecrã, por isso estava a pensar "dar este calor" para ver se obtenho resultados...

    Obg.
     

Partilhar esta Página