1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda/Asus Maximus Extreme não detecta disco rigido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sasuke666, 29 de Março de 2008. (Respostas: 8; Visualizações: 1746)

  1. Um bom dia para todos...
    Começo pelo principio, recentemente a minha motherboard Asrock deu o berro, e no arranjo comprei um PC novo tudo por peças...

    Motherboard: Asus Maximus Extreme [FONT=arial,sans-serif][SIZE=-1]Socket775[/SIZE][/FONT]
    [​IMG]

    Processador: Intel Core 2 Duo E8200 [FONT=arial,sans-serif][SIZE=-1]Socket775
    Memória: CORSAIR 1066C7 DDR3 2GB (2x1)
    Gráfica: Asus 8600GT 512Mb Magic PCI-E
    Caixa: Nox Coolbay cor Silver
    Fonte Alimentação: LC-POWER LC6420 420W
    Drives: Samsung 20 XL Lightscribe (SATA)
    Disco: Hitachi 320Gb IDE[/SIZE][/FONT] + Maxtor 20Gb IDE

    O que se passa é o seguinte: montei tudo nas calmas e correctamente, mas quando insiro o cd do windows XP para instalar o windows o Disco Hitachi 320Gb não é reconhecido pela BIOS, assim instalei tudo no outro disco Maxtor 20Gb... no fim da instalação de xp, drives, etc... o disco Hitachi continua sem ser reconhecido pela BIOS, nem pelo windows e nem na "Gestão de Discos"...
    Depois de várias pesquisas por este mundo fora, fiz o seguinte teste: desliguei o disco e liguei-o a um outro PC mais antigo que aqui tenho e ai ele foi logo reconhecido pelo windows e pela BIOS... já troquei os cabos IDE, as entradas de alimentação para o disco testando outras, mas o raio do disco nunca é reconhecido pelo sistema e no entanto no outro PC ele aparece logo mal o ligo...
    Tentei ainda desligar o Maxtor ligando apenas o Hitachi em MASTER mas não ha hipotese, ele não é reconhecido de maneira nenhuma :(
    Terá isto a ver com as Drives da board?mas se for das drives, porque é que o Maxtor é logo detectado e o Hitachi não? são ambos IDE...
    Aguardo a vossa opinião.

    Obrigado!
     
    Última edição: 29 de Março de 2008
  2. MyRanDa

    MyRanDa Power Member

    se fossem SATA era dos controladores mas como são IDe e muiyto estranho..

    EDIT: lembrei-me duma coisa.. a minha board na BIOS tem uma cena mamada para permitir discos IDe, ratos PS2 e TEclados PS2.. como ja sao portas antigas vem como origem disable.. tenta procurar a ver se achas para lá alguma opção..

    Cumpz e boa sorte
     
  3. Bom Dia!
    Depois de Almoço vou tentar fazer isso, mas o meu outro Disco de 20Gb tb é IDe e é reconhecido na boa... Ja agora outra cena maluca, o meu PC deveria tar muito mais rapido e uma boa maquina, mas as vezes chega a ser mais lento que um pentium 4 que aqui tenho :S

    Obrigado! Vou tentar pela BIOS...
     
  4. MyRanDa

    MyRanDa Power Member

    pode ser das coisas que tenhas no pc.. um format ia ajudar bem ;)

    testa e depois diz algo.. cumpz
     
  5. Anamuh

    Anamuh Power Member

    Se o disco é novo tens que o iniciar.

    No windows XP, vais ao painel de controlo, ferramentas administrativas, gestão de computadores, gestão de discos.

    Verifica se o disco aparece lá. Normalmente sim. Aí clicks com o botão direito em cima do disco e fazes iniciar.

    Era como antigamente aquelas disketes que tinham que ser formatadas para DOS antes de as poderes utilizar.
     
  6. MyRanDa

    MyRanDa Power Member

    isso é quando nao tem sistema operativo.. podes "abrir as portas" com o cd de instalação do windows..
     
  7. cardosito

    cardosito Power Member

    Boas. Eu estou com um problema identico. A minha gigabyte também está com o mesmo problema. Qualquer disco que lhe ligo, ou não o reconhece, ou reconhece-o no inicio e depois de instalar o xp já não o reconhece. Já experimentei com sata e ide, é igual. Penso que tenho de atualizar a bios, mas como fazer sem sistema operativo?

    Desculpem lá estar a utilizar este tópico, mas como parece ser o mesmo problema aproveitei:rolleyes:.

    cumps
     
  8. Caros colegas!
    Problema resolvido!!!

    O que aconteceu foi o seguinte: os Cabos HDD IDe que vinham com a motherboard são assim:
    [​IMG]

    E comparando estes com os mais antigos que tenho no meu PC conclui que os mais antigos não apresentam nenhum espaço vazio entre eles... olhei para o disco Hitachi e vi que havia um pino que não encaixava naquela zona uma vz que nao havia buraco para ele lol
    Como sem me aperceber forcei a entrada do cabo no disco, esse mesmo pino foi para dentro e entao tive de o puxar para fora com a pinça das sobrancelhas da minha mae :003:
    Posto isto desliguei o cabo HDD da ASUS e inseri o antigo e ficou a trabalhar às mil maravilhas... como o disco foi ligado pela primeira vz nesta board tive de ir à "gestão de discos" ligá-lo e formatá-lo novamente :-D

    Obrigado pelas dicas!
    Fiquem bem!
     
  9. MyRanDa

    MyRanDa Power Member

    ah nem me lembrei disso! ja me aconteçeu o mesmo..

    ainda bem que resolveste.. good enjoy ;)
     

Partilhar esta Página