1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com a gráfica ASUS ATI 2400Pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jocabar, 3 de Abril de 2008. (Respostas: 3; Visualizações: 493)

  1. Olá a todos.
    Tenho alguns problemas com a minha gráfica. Antes de mais, devo dizer que possuo um Pentium 4 Core Duo a 3000, 2 gigas de memoria DDR2, placa de som, e uma gráfica ASUS ATI 2400 PRO. Eu comprei essa mesma gráfica ainda esta semana e hoje ao experimentar visualizar videos nela, os videos aparecem em tons esverdeados e pixelizados, ou seja, era como se não tivesse codecs instalados. Já abri com vários softwares e o problema persiste.
    Os drivers da gráfica estão actualizados assim como o Catalyst.
    Gostaria de pedir a vossa ajuda, que me informassem qual é este problema e como o contornar.
    Se me podessem responder para o mail, também ficaria grato: [email protected]

    Obrigado.
     
  2. rustyballzz

    rustyballzz Power Member

    que board tens?
    tenta outro set de codecs.
    btw, pentium 4 dual core 3000 nao existe, existe sim Pentium D 925 presler 3.0GHz é esse?

    cumpz.
     
  3. Sim, tens razão, tinha-me enganado no processador. A minha board é uma ASROCK 4CoreDual-VSTA.Mas felizmente já resolvi o problema. Simplesmente fui às propriedades de visualização e desactivei o "ASUS SPLENDID" e já dá. Obrigado na mesma pela atenção.
     
  4. Death_Skull

    Death_Skull Power Member

    Boas Tu quando instalaste o software da placa instalaste tambem o ASUS GamerOSD? Se Sim desinstala e vai ver que esses pixels e a cor esverdiada desaparecem
     

Partilhar esta Página