1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] CPU reduz performance drasticamente!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por unknown2, 24 de Outubro de 2008. (Respostas: 10; Visualizações: 804)

  1. unknown2

    unknown2 Power Member

    Boas pessoal!

    O problema que me tras aqui hoje é esquesito. Tenho um computador relativamente recente (cerca de 1 ano) e que tem um problema peculiar. Funciona sempre normalmente até eu fazer uma acção que faz que o computador começa a ficar lento, ao ponto de nem se quer conseguir ouvir mp3 em condicoes (a musica fica com arrastamento - ou seja de 3 em 3 segundos a musica sai como se tivesse em camara lenta).

    Esta acção (que causa este descontrolo) é o simples facto de eu inserir um disco rigido no meu computador. Parece estranho, mas o problema deriva dai porque ja me aconteceu 4 vezes e a unica solucao que encontro quando isto acontece é formatar o computador porque nao me permite fazer quase nada em condicoes!!
    Utilizo este disco para passar para la setups de programas/jogos que ja nao uso, mas que posso vir a precisar futuramente. O meu procedimento é ligar o disco interno, passar os setups, e desligar o disco.

    Apos isto o computador parece que fica um pentium 500mhz! nao aguenta com quase nada a correr pois fica muito lento!
    O problema nao se relaciona com virus nem tao pouco spyware, pois estou sempre atento a estas situacoes e sou cuidadoso com o computador!
    Se alguem me puder ajudar com este problema eu agradecia muito! um abraço!!
     
  2. Gizb0

    Gizb0 Power Member

    Inserir um disco rigido? Depois de meteres um disco ele fica assim lento? Fonte? Embora esses sintomas não sejam normais.
     
  3. xavi87

    xavi87 What is folding?

    ligas um disco? externo certo?
     
  4. kapataz

    kapataz I fold therefore I AM

    eu ja tive um problema assim no protatil.....era virus
    nem consegui ouvir musica
     
  5. unknown2

    unknown2 Power Member

    Nao, tal como disse em cima é um disco INTERNO. Nao e assim que o ligo que o problema aparece. Tipo passo as coisas que tenho a passar po disco, retiro o disco de dentro do pc, inicio o windows normalmente e os problemas comecam.
    Demoro quase um min pa entrar no win!

    Tal como disse em cima: Nao e virus

    Relativamente a fonte, se fosse problema da fonte, porque é que a lentidao se mantem, depois de retirar o disco rigido ??
     
  6. xavi87

    xavi87 What is folding?

    mas tu ligas e/ou retiras o disco com o pc ligado?
     
  7. unknown2

    unknown2 Power Member

    Obviamente nao lol
    Isso e feito com o pc desligado XD
     
  8. Yes Master

    Yes Master Banido

    Primeiro, eu corria o SPYBOOT. (vai limpar todos os temp files a mais e apanhar spywares)

    Depois, o LAVASOFT. (complemento ao spyboot)

    Por fim, corria o AVAST. (muito bom anti virus. Leve e competente)

    E verificava o disco, analisava com defrag e fazia-lhe uma limpeza.

    Depois disto, vê se tens o mesmo erro, por favor.
     
  9. unknown2

    unknown2 Power Member

    Penso que com o lavasoft kizes-t dizer adware. Ja o tenho e faço isso com frequencia
    Quanto ao AV, tenho o kaspersky que é de longe melhor que o avast e tb faco fullscans com frequencia.
    Quanto aos defrags utilizei o programa do windows (que nao e mt bom a desfragmentar, mas atraves dele pude ver que nao havia quase fragmentacao da unidade)
     
  10. psyched

    psyched Power Member

    será que esse disco n tá muito saudavél? ao aceder às drives o windows paraliza tudo. se ele tiver problemas em ler info a partir desse disco poderá influenciar a velociaddde de resposta do sistema. experimenta ligar outro disco sem ser esse.
     
  11. unknown2

    unknown2 Power Member

    Esse disco ja nao está muito bom, e ja liguei outros e nao tive problema
    O curioso é depois de eu tirar o disco que ja nao esta muito bom, os problemas permanecem :S
     

Partilhar esta Página