1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] Disco USB Lacie Desktop

Discussão em 'Digital Life' iniciada por danielrevez, 13 de Maio de 2009. (Respostas: 6; Visualizações: 1439)

  1. danielrevez

    danielrevez Power Member

    Boa tarde,

    Tenho um disco externo Lacied Desktop que já me está a dar muita dor de cabeça! :grumpy:

    Sempre funcionou direitinho até ontem: Decidi formatar o PC portátil pois estava há já uns 4 anos sempre a bombar, mas chegou a horinha dele ser "limpo". Muito "pó" andava lá dentro e foi o melhor que fiz.

    No entanto, na hora de conectar, via USB, o Lacie... nada, ie, ele instala os drivers automáticamente e o PC (Meu computador - Propriedades - Hardware - controlo de despositivos) reconhece que está ligado, mas não me aparece como disco externo, nada! Tenho outro disco (emprestado) que é reconhecido, etc, tudo funciona direito (drive e:) mas este nada... não sei o que mais fazer sou muito sincero

    Any ideas?

    Obrigado!

    P.S: Ele inclusivé deixa fazer o "Remover dispositivo com segurança" mas não me atribui uma letra à drive e consequentemente não me aparece como dispositivo USB no Meu computador.

    EDIT: Antes de formatar o PC, formatei o disco através de DOS no XP antigo... mas não me deu qql erro.
     
    Última edição: 13 de Maio de 2009
  2. orpheusmyth

    orpheusmyth Power Member

    Que formato usaste para os ficheiros? NTFS, FAT32? E DOS no XP???? Estás a fazer confusão com algo só podes.
     
  3. danielrevez

    danielrevez Power Member

    Boas,

    Expressei-me mal: Através do format do XP o mesmo deu-me erro (não terminou o processo de formatação) e optei pela linha de comandos cmd que nos leva para ambiente DOS e formatei com um simples: format g:

    Mas porquê? Ele formatado em NTFS ou FAT32 deveria aparecer, não?

    Obrigado,
    DR
     
  4. orpheusmyth

    orpheusmyth Power Member

    Não te leva para ambiente DOS. Leva-te para uma linha de comandos apenas, o que é muito diferente de DOS. Lá por ser preto com letras brancas não significa que seja DOS :P. Bem cheira-me que o teu disco pifou. No entanto eu tentava formatar novamente caso consigas. Caso não consigas o que me parece ser o caso, manda isso para a garantia.
     
  5. danielrevez

    danielrevez Power Member

    Sim, tens razão... a partir do 98 deixou de ter base em DOS, passando apenas a emular o mesmo.

    Adiante, eu não acho que tenha pifado, repara:

    - Luz verde normal de disco (já li noutros foruns que qd o disco faz "kaput" indica luz laranja;
    - Não tem som de "saltos" no disco, ie, por norma, qd falham, ficam a fazer aqueles sons irritantes de "saltar" entre camadas;

    Vamos lá ver: O Windows reconhece um sistema USB de armazenamento em massa (em gestor de dispositivos). Apenas não me aparece no meu computador... isso é que me deixa intrigado (e irritado!) :) Vou tentar uma solução que apresenta no site da Lacie (não para este problema em concreto, mas para outros de não reconhecimento pelo XP).

    Depois reporto aqui para quem venha a sofrer da mesma maleita (já googlei um pouco e já vi que é comum, por ex, os sistemas de alimentação dos Lacie mais antigos darem o berro e não debitarem energia suficiente para reconhecimento no windows...).

    No entanto, obrigado!

    Abraço,
    DR
     
  6. orpheusmyth

    orpheusmyth Power Member


    Também não emula DOS lol. É apenas uma linha de comandos. Tenta ligar o disco a outro computador e vê o que acontece.
     

Partilhar esta Página