1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda em MB ABIT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ojdr2001, 24 de Janeiro de 2004. (Respostas: 9; Visualizações: 715)

  1. ojdr2001

    ojdr2001 OC Legend

    Boas, preciso da V/ ajuda

    Tenho um digidice com uma MOBO ABIT IS50 que deixou de funcar de repente. Já tentei tudo e nada.

    Quando ligo aparece um led aceso na MB de cor vermelha (sinal de mau funcionamento?) que está marcado como VCC.

    No manual da board não está nada referente a este led.

    Alguém me sabe dizer o que é este VCC e qual poderá ser o problema?

    Grato pelas possíveis ajudas
     
  2. Madril

    Madril 1st Folding then Sex

    VCC é a voltagem de alimentação da board ... na costumava tar ligado esse led antes ?


    Ainda tens isso na garantia ?
     
  3. Madril

    Madril 1st Folding then Sex

    Clear Cmos já tentaste ?
     
  4. ojdr2001

    ojdr2001 OC Legend

    O meu problema é que não sei se quando estava bom, esse led acendia ou não.

    Já fiz clear cmos diversas vezes.

    Tem um comportamento bizarro. Umas vezes arranca outras não. Quando arranca e entro na bios (para tentar fazer update com a ultima versão) freeza passados 1 ou 2 min. Teclado e tudo deixa de responder.

    quando deixo prosseguir para carregar o win para quando está a fazer "verifying DMI pool data"

    Pensei que fosse o cpu mas ja testei noutro pc e está bom

    Mems também

    Não percebo.....

    As voltagens estão boas medidas numa molex
     
  5. Metro

    Metro Benevolent Dictator For Life
    Staff Member

  6. ThunderStorm

    ThunderStorm Power Member

    experimenta o truke do insert, ja salvei a minha NF7 uma vez desta maneira...
     
  7. ojdr2001

    ojdr2001 OC Legend

    THX pelo link Metro

    Thunder, que truque é esse?
     
  8. ThunderStorm

    ThunderStorm Power Member

    é básico, uma vez a minha NF7 deixou de trabalhar assim do nada, e vi nuns fóruns k havia o truke do insert k consiste em desligar o pc, carregar na tecla insert, ligar o pc e manter permida até ao boot.

    Este truke comigo funcionou, mas a board n dizia nada, coisa k n acontece ctg, mas tenta na mesma ;)

    Fica bem
     
  9. P4rthen0n

    P4rthen0n Power Member

    Isso vem no manual da NFS-7 ;)
     
  10. ojdr2001

    ojdr2001 OC Legend

    Não há nada a fazer: já despistei cpu, ram, fonte e disco e o problema mantém-se. Só pode ser a motherboard e estou desconfiado do chip da BIOS.

    Só resta o RMA. Começa mal a minha experiência com ABIT:confused:
     

Partilhar esta Página