1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda em Overclock - E8400

Discussão em 'Modding e Overclock' iniciada por MuStAnG, 25 de Junho de 2012. (Respostas: 11; Visualizações: 1384)

  1. MuStAnG

    MuStAnG Power Member

    Boas pessoal!

    Como de momento ainda não posso fazer upgrade para um computador com CPU mais recente como um i5 ou i7, gostava de "espremer" um bocado mais o meu Intel E8400.

    Não sei se conseguem ver a minha config mas aqui vai:

    AsRock P43DE
    Intel Core 2 Duo E8400 3.0Ghz (E0)
    Asus GTX 550Ti 1GB GDDR5
    4GB DDR2-800 (1+1+2)
    2 HDD Samsung 7200RPM (320GB Spinpoint + 160GB)
    Chieftec 550W

    ----------

    Bios em default:

    http://imageshack.us/photo/my-images/28/stock1e.jpg/
    http://imageshack.us/photo/my-images/826/stock2d.jpg/
    Timmings das RAMS em auto.

    ----------
    Settings de OC que eu estive a testar depois de alguma pesquisa e testes por minha parte:

    http://imageshack.us/photo/my-images/687/oc1b.jpg/
    (De acrescentar que tinha colocado a voltagem do North Bridge a 1.16v, sendo o stock 1.12v)

    http://imageshack.us/photo/my-images/7/oc2wo.jpg/
    http://imageshack.us/photo/my-images/213/oc3y.jpg/
    (Pus os timmings manualmente e de acordo com o stick mais lento)

    ---------

    CPU-Z Screens e screens das memorias:
    [​IMG][​IMG][​IMG]

    [​IMG]


    ----------

    O que jogo de momento é Minecraft e Battlefield 3. Eu tinha o CPU a 3.3Ghz sem qualquer problemas.. e no Battlefield notei diferença quando passei da velocidade stock mas decidi experimentar aumentar ainda mais.. fui ao nosso amigo google e vi que era fácil por este CPU a 3.6Ghz sem grandes alterações e que o cooler stock até cooperava bem.

    No Minecraft nunca tive problemas mas no Battlefield 3 notei que os fps eram muito mais estáveis e a jogabilidade mais smooth que a 3.0 ou a 3.3... só que aleatóriamente o computador simplesmente CONGELA! Quando comecei com as alterações jogava prai uns 15-20minutos e crashava.. com as configurações de overclock acima tanto não crasha como jogo 1 hora e depois pimba!

    Haverá alguma configuração de que me tenha esquecido? Que alterações posso fazer na configuração de OC que eu fiz?

    Agora de seguida vou correr 2 memtest lado a lado para ver se a memória tem erros. Lembro-me que ontem a noite com OC encontrava erros mas sem o OC não encontrava.. depois de pesquisar li que por ter mais de 2 slots de memória ocupados tinha que aumentar um bocado a voltagem do North Bridge.


    TEMPERATURA: não é problema.. já corri Intel Burn Test e não crashou nem deu nenhum erro - e estou à espera de um cooler novo que já encomendei.
    MEMTEST: como falei vou correr agora 2 memtest lado a lado para ver se é algo com a memória

    ---------

    O que penso que poderá ser:

    Fonte de alimentação a limitar? mas acho estranho porque a minha namorada tem um Acer Aspire M5910 com um i5 650 3.2Ghz, e uma HD5850 numa fonte OEM mais fraca que a minha e não tem problemas

    Ram danificada: actualizarei assim que souber :)



    Agradecia imenso a vossa ajuda!
     
  2. kilermachinegun

    kilermachinegun Power Member

    Hum, essa motherboard não é grande espingarda, portanto com um pouco mais de fsb pode se ressentir.
     
  3. edusantos

    edusantos Power Member

    A fonte, tb é importante para um OC estável...
     
  4. kilermachinegun

    kilermachinegun Power Member

    Não disse o contrário.

    Relativamente ao OP, podes postar as especificações da fonte?
     
  5. MuStAnG

    MuStAnG Power Member

    Sim :)

    Chieftec GPS-550AB A

    +5V - 26A
    +3.3V - 28A
    (180W Max.)

    +12V1 - 18A
    +12V2 - 18A
    +12V3 - 18A
    (360W Max.)

    E os 2 conjuntos acima com 534W Max.

    -12V - 0.5A (6W)
    +5VSB - 2.5A (12.5W)


    PS: Ainda não pude fazer o teste à memória. sou admin num server de Minecraft e tive uns contra-tempos.

    PS2: No caso de ser a board - http://pt.asus.com/Motherboards/Intel_Socket_775/P5KPLCM/ - esta era a minha anterior board. Está no PC do meu pai de momento
     
    Última edição: 26 de Junho de 2012
  6. kilermachinegun

    kilermachinegun Power Member

    Penso que a fonte não te está a limitar nada, tinha uma LC power de 550w com um HD 6870 e um e8200 e nao havia problemas. De resto penso que seja mesmo a motherboard, teoricamente com a outra deves ter 3.6 GHz estáveis, pois a própria board assegura tal FSB. Ainda assim, penso que seja uma questão de tweakar as memórias. Tenta relaxar timings ou assim
     
  7. MuStAnG

    MuStAnG Power Member

    Mas acho estranho visto que esta board suporta processadores muito mais potentes que o meu :S.. aposto que na lista de CPUs no website da AsRock algum deles deverá ter o FSB a 400Mhz enves dos 333Mhz stock do E8400... e visto que as memórias estão a funcionar a 400Mhz em stock.. não percebo como o PC pode congelar.. mas mesmo assim.. ainda tenho o teste de ram para fazer.

    e pode me explicar como poderia relaxar os timmings a partir desta configuração?
    http://imageshack.us/photo/my-images/213/oc3y.jpg/

    Ou então se me puder indicar algum tutorial que possa seguir :)

    e obrigado pelas respostas :)



     
    Última edição pelo moderador: 26 de Junho de 2012
  8. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    O OC não é linear como estás a pintar. Não é porque existe X ou porque funciona em Y que deve funcionar também.
    Tens que ir com paciencia e com calma ir fazendo testes.
    Alteraste a voltagem do cpu quando subiste para 3.6 ? Tal como disseram, muda o racio das memorias para 1:1 para as retirar da equação dos problemas.

    Tutoriais ? Existem dezenas de topicos aqui no forum dos ultimos 3/4 anos :)
     
  9. ptfuzi

    ptfuzi Power Member

    também tenho um e8400. e com a voltagem stock tenho 3.9ghz estáveis, mas a board é uma asus p5q, não faltam tutoriais na net de oc's a este processador, convém é estar bem refrescado!
     
  10. MuStAnG

    MuStAnG Power Member

    O rácio de stock é 5:6 porque o FSB é a 333 por causa do CPU e a ram está a trabalhar a 400.. e esta bios não tem setting de rácio como outras têm.

    Quanto à voltagem, sim. Pus manual em Bios a 1.25v :)

    E quanto aos tutoriais vou dar uma vista de olhos mais tarde :)

    Ehehe sim eu sei :).. eu pesquisei bem mas encontrei montes de situações diferentes... ouve pessoal que só aumentou o FSB e ficou bem.. outros tiveram que mexer em diversas coisas.. mas lá está, o equipamento não é igual em todos :)
     
    Última edição: 26 de Junho de 2012
  11. kilermachinegun

    kilermachinegun Power Member

    Como o storm disse, procura encontrar o máximo das memórias para saber se as mesmas não vão ser barreira para o overclock. E tal como ele disse, incrementa a voltagem caso seja necessário, para depois ires afinando até encontrares a voltagem minima estável
     
  12. MuStAnG

    MuStAnG Power Member

    Só para deixar uma actualização:

    Nestes ultimos dias não me tem crashado por incrivel que pareça :S... ainda estou à espera que chegue o cooler novo para manter o CPU mais fresco.

    No teste de memórias, com tudo em stock um dos sticks de 1GB detectou um erro (testei individualmente) depois ia experimentar outro layout com as memórias mas apercebime que não iria funcionar..

    Não me lembro se fiz alguma alteração nos settings comparados aos que postei aqui.. mas já fiz uns jogos de Battlefield 3 e não me voltou a encravar :S



    De qualquer das formas, se voltar a crashar o que vou fazer é ver qual o clock mais alto e em que consiga manter estável e pronto :)


    Obrigado a todos os que responderam!
     

Partilhar esta Página