1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Ligação à net no Vista.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Lastpain, 24 de Junho de 2007. (Respostas: 6; Visualizações: 606)

  1. Lastpain

    Lastpain Power Member

    Instalei o Windows Vista no meu Desktop e, quando fui configurar a ligação à net, o modem (IceData 500) "recusou-se a cuperar"! Fui à página da Oni sacar as supostas drivers para o Vista que eles disponibilizam na página mas, nada!Pesquisei no google e, cheguei à conclusão de que este Modem não funciona com o Vista.
    Sendo assim, e porque não possuo grande orçamento para comprar um Router, estava a pensar gastar 25 euros num kit da Clix (O Kit inclui:
    1 Modem/router Huawei ADSL 2+, 1 Cabo Ethernet, 1 Cabo USB, 1 Splitter, 1 Microfiltro, 1 Cabo RJ11, 1 Transformador de corrente, 1 CD-Rom de instalação).
    O problema é que a minha ligação é Oni e, eu não sei se este Kit Clix vai funcionar por ser de um ISP diferente. Alguém me pode esclarecer?
    Muitissimo Obrigada! :)
     
  2. Scarecrow

    Scarecrow Power Member

    Em tempos os Kit da Clix estavam desbloqueados, mas penso que agora estão mesmo bloqueados à Clix

    Cumps
     
  3. Lastpain

    Lastpain Power Member

    Pois, era o que eu receava :(.
    Obrigada!
     
  4. Whooper

    Whooper Power Member

    Os kits oni nao tem modem rj45?
     
  5. Lastpain

    Lastpain Power Member

    Fui a 3 centros comerciais e, não encontrei qualquer kit da Oni à venda, ou está esgotado ou retiraram-nos do mercado propositadamente.
    A Oni vendeu a carteira de clientes à Sonae há poucos dias, talvez seja por isso...
    Obrigada pelas respostas! :)
     
  6. Whooper

    Whooper Power Member

    Se a Sonae comprou a ONI, talvez em breve os kits clix sejam desbloquados. Faz sentido, ou pelo menos q funcionem so na clix e oni.:)
     
  7. Freeza

    Freeza Power Member

    Já agora, e para nao abrir uma nova thread:

    Tenho clix, mas nao me consigo ligar a net pelo vista!
    No XP era so ligar o modem via rede, enable local network e tava a bombar... no vista nao consigo faze-lo... help :( isto passa-se com um G1s vista ultimate pack clix
     

Partilhar esta Página