1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda!!! Não me consigo ligar à internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Stellar, 19 de Novembro de 2007. (Respostas: 7; Visualizações: 2595)

  1. Stellar

    Stellar Power Member

    Boas

    Tenho um router d-link 504t em casa onde tenho dois computadores ai ligados, um é um pc e outro um imac (primeiro mac).
    O problema que tenho é que nem um nem outro se ligam á Internet apesar de no router (Status/Log) aparecer que está ligado e o diagnóstico no imac indica que a ligação está a funcionar bem. Já experimentei todas as escolhas possíveis, já pus ip dinâmico, estático e nada. No dia anterior o imac ainda ligava o safari quando o ip estava dinâmico, mas hoje nada quer funcionar.
    Não precebo porquê.

    Obrigado pelas respostas
     
    Última edição: 19 de Novembro de 2007
  2. _kossak_

    _kossak_ Power Member

    Tira a cor do texto
     
  3. _kossak_

    _kossak_ Power Member

    Quando escolhes IP dinâmico os computadores ficam com IP?
     
  4. Stellar

    Stellar Power Member

    Olá
    Sim, eles ficam com IP.
     
  5. _kossak_

    _kossak_ Power Member

    Se o PC for windows corre um ipconfig /all e posta aqui o resultado
     
  6. xupetas

    xupetas Banido

    imac n tem windows LOL

    faz netstat -rn e pasta aki os resultados.
     
  7. _kossak_

    _kossak_ Power Member

    além do mac tem um PC :007:
     
  8. Stellar

    Stellar Power Member

    Boas pessoal
    Desculpem a demora mas não me lembrava da pass do forum...
    não há necessidade de se zangarem, neste mac consigo ter o windows e o leopard = )
    O único problema é que não sei fazer o que me pedem...
    Mas de qualquer maneira esteve aqui um amigoa em casa que percebe destas coisas e esteve a ver tudo e não percebe o que se está a passar, ele diz que era para conseguir aceder á net.
    Já não percebo nada....

    Agora estou ligado mas através do modem Alcatel Speedtouch que veio no pack do Sapo.
    Já agora sabem de alguma incompatibilidade entre o Leopard e o D-Link 504t? Mas se fosse disso o computador que tem o windows deveria ligar-se, certo?

    Obrigado pelas ajudas
     

Partilhar esta Página