1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda o que se passa geforce 7600gs 512mb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lmmatos, 30 de Abril de 2007. (Respostas: 5; Visualizações: 849)

  1. oi pessioal comprei um XFX GEFORCE 7600GT 512MB DDR3 AGP, mas estou com alguns problemas e não sei se o que se passa.
    actulizei os drivers e directx (fevereiro) mas nada.
    é assim quando estou a jogar por exemplo STALKER ou outro jogo, os objectos (arvores, homens, animais, cenario etc) torna-se disfigurados ou seja saem tipo um cone de varias partes do objecto e linahs tectas durante o cenario do jogo..
    o que sera este problema?
    placa avariada? configuração da placa ou que mais.
    Ajudem-me para eu poder trocar na loja se realmente é uma avaria da placa...

    aqui deixo 2 imagens de 2 jodgos diferentes com o problema identico
    [​IMG]

    [​IMG] [/quote]
     
  2. Scarecrow

    Scarecrow Power Member

    isso são artefactos.. será que a gráfica não está a aquecer muito??

    Cumps
     
    Última edição pelo moderador: 30 de Abril de 2007
  3. quando isso acontece saio do jogo e vou ver a temperatura de normalmente esta entre os 50 e 53 .
    não sei se é muito mas parece-me razoavel o que acham?
     
  4. JoaoAlves7

    JoaoAlves7 Power Member

    limpa as ranhuras AGP da Board...
    instala outros drivers pode ser k resulte!!!!
    verifica se tens o cooler bem montado, mas n deve ser senao as temps aumentavam mais...mas tenta pode ser k resulte...

    cumpz
     
  5. Scarecrow

    Scarecrow Power Member

    E já agora é a GS ou a GT, no titulo dizes GS e depois no teu post dizes que é a GT

    E as temperaturas não estão muito elevadas..
     
  6. ShadeX

    ShadeX Power Member

    Pode nem estar a aquecer. Digo isso pela minha 7600GS. Quando puxas um bocadito demais pelo GPU dá BSOD's com infinite loops no driver, quando o fazes na RAM dá artifacting como o que ele descreve.

    llmmatos, experimenta com o RivaTuner fazer downclocking do GPU/RAM e testar em seguida. Tipo, tira uns 50Mhz em cada um dos clocks, deve ser o suficiente para descer a coisa até um nível que mesmo um GPU/RAM/Cooler ranhoso aguente.

    Se resolver o problema, bom, ou te aguentas com clocks mais baixos ou devolves por não cumprir as especificações.

    E vê lá tambem se a tua PSU não está a desbroncar-se. Se for uma PSU 1/2 reanhosa pode não estar a conseguir dar à gráfica uma alimentação decente e/ou em boas condições.
     

Partilhar esta Página