1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Oniduo e Windows Vista

Discussão em 'ISPs' iniciada por lx324, 28 de Março de 2007. (Respostas: 8; Visualizações: 854)

  1. Boas!
    Após muito google a tentar resolver o meu problem sem conseguir, espero q o ppl por aqui possa ajudar. Tenho oniduo (>(), modem Dlink 302-T, a funcionar perfeitamente no meu desktop com xp sp2, via ethernet; tentei pôr a ligação a funcionar no meu portátil (novo :wah: ) com windows vista (home) e n consigo.
    Quando ligo o cabo de rede, o Windows reconhece uma nova rede e parece q fica a funcionar: nas propriedades aparecem ips da oni (tipo 89.26...), o dns é o da oni (195.245.176.19), o servidor dhcp é o do modem (192.168.10.1) mas não consigo aceder à net, nem sequer consigo aceder à configuração do modem no browser - se disser ao windows para reparar a ligação, diz q n é possível comunicar com o servidor dns. Já desliguei a firewall por completo, tentei criar uma rede nova e nada. Tou a desesperar e n quero ligar pra assistência da oni, q é uma granda m***** e cara >(!
    Alguém tem uma ideia do q pode ser e como resolver?
    Gracias.
     
    Última edição: 29 de Março de 2007
  2. Whooper

    Whooper Power Member

    E que tal escreveres alguma coisa que se veja?
     
  3. Done.E q tal alguma ajuda?
     
  4. Outrunner

    Outrunner Power Member

    Segundo o que li por outros membros do forum (isto porque quero ficar longe do Vista durante uns tempos :P) tens de criar uma nova ligação de rede, e escolher algo como "este computador liga-se a internet a partir de um gateway ou servidor" ou qualquer coisa do genero.
    Ou entao podes sempre instalar Ubuntu no PC que te detecta essas configurações automaticamente. :P
     
  5. xanatos

    xanatos To fold or to FOLD?

    Com a skin blue breeze continua sem se conseguir ler...
     
  6. luikki

    luikki Power Member

    não sei a solução!!!
    mas percebo o problema.....
    um isp de ***** com um so muito m*******....
    um combinação fatal!
    por isso, e já que não queres sustentar a chu***** do "apoio" "técnico" (duplas aspas) da oni, usa o xp!
    entretanto, muda para um isp decente, e livra-te do vista!
     
    Última edição: 29 de Março de 2007
  7. masterlopezz

    masterlopezz Banido

    Faz isto..:

    > Ir a control Panel
    > Network and sharing center
    > View Status (na rede que indica que tem internet)
    > Seleccionar Internet protocol version 4 (TCP/IP IPv4)
    > Properties
    > Advanced
    > e em Default Gateways clicar em Add
    > meter o IP do vosso d-link (por defeito: 192.168.10.1)
    > e por fim clicar em Add
    > OK
    > OK
    > Close
    > Close

    cmg resultou e também tenho ONI e o mesmo modem..so por cabo de rede, tens as drivers da placa de rede instaladas?
     
  8. Acertaste em cheio! Foi só pôr o gateway e pronto. Obrigado!:001:
     
  9. carlosmcruz

    carlosmcruz Power Member

    Isso mesmo!!!! Por acaso o rapaz já resolveu o problema com alguma ajuda útil porque senão... sem dúvida alguma serias a pessoa indicada para o ajudar!

    Só porque não gostas é essa a resposta de ajuda que se deve dar? Pensava ser isto um forúm de entre-ajuda! lol...

    Tipo o rapaz compra um portátil que já vem com o vista e agora a solução seria ir comprar o xp e gastar mais um pouco claro... lol... ou será que era para instalar uma versão pirata?

    Se não se sabe ajudar tipo... não se comenta?!!?? Lógico que nem todas as pessoas podem ter um conhecimento digamos que minímamente básico de redes! Mas se todos a quem isso acontece não postassem coisas bárbaras e sem lógica seria muito mais fácil consultar o forum e não existiriam centenas de threads abertas que nunca dão em nada e nunca acabam por obter respostas às perguntas que iniciaram as mesmas.

    O que vale é que os moderadores deste forum lá vão dando um jeito... lol

    Cumps,
     

Partilhar esta Página