1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda, precisa-se. Problema com explorer.exe.

Discussão em 'Windows 7 e anteriores' iniciada por urubito, 25 de Junho de 2008. (Respostas: 0; Visualizações: 462)

  1. urubito

    urubito Power Member

    Boas,

    Estou com um problema que me está a deixar maluco...

    Vou tentar ser o mais sucinto e explícito possível.

    Se abrir uma pasta (seja ela qual for) passados cerca de 10 segundos o explorer.exe reinicia, ou seja desaparece tudo e fico apenas a ver a imagem de fundo, voltando depois tudo ao normal mas com as janelas já fechadas. Acontece o mesmo com o Internet Explorer. Em altura alguma nenhuma mensagem de erro aparece.

    Estou com o WinXP Pro SP2 e corri AVG Free, CCleaner e outros. Todos os problemas encontrados foram resolvidos. Em safe mode o problema não acontece.

    Gostava de uma solução que não passasse pela reinstalação do WinXp, por suas razões:
    A primeira, tenho uma drive DVD externa, por USB , que não sei se funciona para a instalação ou reinstalação do SO. Não tenho o CD de instalação a partir do qual foi instalado o meu WinXP, tenho outro (tambem XP Pro SP2, mas em PT).


    Espero que me possam ajudar. Se precisarem de alguma coisa como logs de algum software tipo HJT ou outros é só dizer que eu deixo aqui.


    Um abraço,

    andre.
     

Partilhar esta Página