1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

AJUDA: Problema na instalação do XP

Discussão em 'Windows Desktop e Surface' iniciada por doner, 25 de Maio de 2004. (Respostas: 4; Visualizações: 796)

  1. doner

    doner Power Member

    Boas pessoal, estou a precisar de ajuda com o XP, passo a explicar o que sucedeu.
    No passado sábado tivemos um final de tarde com trovoadas aqui em Braga, o pc estava ligado e bloqueou, tive que fazer reset no botão da caixa, após isso o windows fazia o teste de memória e voltava a reiniciar sucessivamente.

    Testei com outro disco e iniciou, deduzi que o problema fosse no disco, levei-o a casa do meu vizinho, recuperei alguns dados com o Easy recovery, formatei e levei para casa para re-instalar o XP como já fiz por várias vezes, agora o problema.

    A instalação está muito lenta, passo explicar, demora horas para fazer qualquer tipo de progresso, evidentemente que cancelei a instalação, pois por aquele andar seria necessário 1 dia para concluir a instalação, o que é muito anormal, uma vez que das outras vezes demorou pouquissimo tempo.

    A minha perguntas:
    Realizei testes ao disco e os resultados foram que estava tudo ok.
    Terá a trovoada danificado outro componente do pc?
    Como poderei identificar o problema da lentidão?
    Terei que fazer qualquer alteração a nivel da bios?

    Não sei mais que tentar, já tentei 4/5 vezes a instalação e processa-se sempre com a mesma lentidão... muito anormal

    O meu obrigado.
     
  2. kazuza

    kazuza Power Member

    Que testes efectuaste ao disco?

    Se não o fizeste, sugiro que vás ao site do fabricante, e sacar um utilkitário para criar uma disquete de arranque com a qual testarás o disco...

    Verifica se tens os drivers do chipset (e controladores IDE) instalados ...
     
  3. Seavoices

    Seavoices Power Member

    Afirmaste que deu problemas de memoria no primeiro restart após a trovoada...

    Experimenta instalar o XP com outros módulos de memória...

    Experimenta SFF...
     
  4. doner

    doner Power Member

    Boas, não deu problema no teste da memória, mas sim logo após essa parte, também já experimentei com outro módulo de memória e o resultado foi o mesmo, uma lentidão desgraçada na configuração do xp.

    Vou tentar a dica do kazuza, amanhã digo coisas.

    Obrigado
     
  5. doner

    doner Power Member

    Boas pessoal.
    Problema resolvido, actualizei a board e já está tudo a 100%.

    Obrigados.
     

Partilhar esta Página