1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Problemas na board?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fasfa, 8 de Abril de 2008. (Respostas: 1; Visualizações: 375)

  1. Bons dias pessoal, venho aqui colocar este topico infelizmente por maus motivos, é que ue tenho um pequeno problema e penso q seja na board mas pode ser q não e venho pedir algumas dicas.
    Passo a explicar o problema:

    Ontem a noite chego a casa e ligo o pc, so que este não dá imagem no monitor. Tenham calma, como não dava imagem das duas uma, ou o monitor estava estragado ou era da placa grafica! Vi o monitor e esta a funcionar, a placa grafica retirei esta e coloquei o monitor ligado a placa onboard da bord e o resultado é o mesmo, ecra escuro (sem sinal). O que resolvi fazer, desligar o pc mas este não responde ao toque nos botoes ca caixa, pois se uma pessoa carrega no botão on durante 5 segundo ele devia desligar-se não? Ou então no botão reset ele devia reniciar não? É por isto que eu acho q seja algum problema da board.
    Como não tinha mais nada q fazer, resolvi demontar algumas peças como a ram, placas de som e grafica, cooler para limpar o pó e mesmo assim nada.

    Alguem tem uma dica? Será mesmo o que penso verdade a board foi a vida? É que tudo liga (pelo menos fans, grafica, cooler, discos, leitores e gravadores) ou pelo menos tem energia.

    É que se for da board estou lixado, o pc ja tem 3 anos tem uma board 865PE Neo2-PFS (Platinum Edition) que so aguenta processadores INTEL P4 Socket 478 logo o investimento vai ser grande..

    Abraço e desculpem o testamento
     
  2. luxboy

    luxboy Power Member

Partilhar esta Página