1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda Som

Discussão em 'Windows 7 e anteriores' iniciada por Anubite, 26 de Junho de 2008. (Respostas: 8; Visualizações: 791)

  1. Anubite

    Anubite Power Member

    Boas a todos,
    Formatei o Pc de um colega meu (Cd original não se preocupem) e agora não consigo por a dar o som.
    Já tem o SP2.
    As colunas são umas Genius sp-q10 (estas)
    Alguém sabe de onde sacar os drivers?
     
  2. Death_Skull

    Death_Skull Power Member

    Se podesses dar mais informação era mais fácil te ajudar, por exemplo de que computador se trata portatil ou Desktop, que motherboard?
     
  3. | Blasted |

    | Blasted | [email protected] Member

    Tens os drivers todos actualizados?
    O cabo está bem ligado ao pc?


    Estes problemas básicos por vezes são mais comuns do que se espera..
     
  4. Anubite

    Anubite Power Member

    Sim está tudo bem ligado.
    Quando faço dxdiag ele nem detecta a placa de som :S

    Death_Skull, é um Desktop e a board é uma ASRock não sei a referência.
     
  5. | Blasted |

    | Blasted | [email protected] Member

    E os drivers?
    Estão instalados os mais recentes?
    EDIT: Que placa de som tens?
     
  6. Anubite

    Anubite Power Member

    Como podes ver no post original queria saber de onde arranjar os drivers.
     
  7. | Blasted |

    | Blasted | [email protected] Member

    Para te podermos ajudar nisso tens que nos indicar que placa de som tens.
    Dizeres as colunas não serve absolutamente de nada.
    Sem o modelo da placa de som, nada feito!
    É onboard? Ou placa de som exterior á board?
     
  8. Anubite

    Anubite Power Member

    Quais as formas de ver?
    É que no dxdiag não aparecem :s.
     
  9. lightMC

    lightMC Power Member

Partilhar esta Página