1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Voltar a arrancar só com vista?

Discussão em 'Windows 7 e anteriores' iniciada por R2H, 24 de Outubro de 2008. (Respostas: 18; Visualizações: 1285)

  1. R2H

    R2H Power Member

    Boas

    Depois dalgumas invenções para instalar outros SOs fiquei com o arranque todo marado, tenho que seleccionar de entre varias opções para ele arrancar pelo vista >(
    Agora queria voltar a repor tudo como dantes!

    Obrigado
     
  2. olly

    olly Power Member

    Já só tens o Vista instalado?

    Então:

    Iniciar
    No campo da procura escreves msconfig
    No separador Arranque(boot) eliminas o que está a mais.
     
  3. R2H

    R2H Power Member

    Obrigado, olly.

    O problema não era esse, é que ao tentar instalar o OS X no 2º disco ele criou (não sei onde) uma opção de boot (por ter tentado duas vezes) como uma não tinha informação, ele passava para o win, era essa que queria eliminar (e já eliminei formatando o 2º disco). Mas agora não arranca mesmo, só com o cd do vista na drive.
    E agora?
     
  4. Karloz

    Karloz Banido

    e editando o boot.ini e retirando as opções q não interessam?

    propriedades d' "o meu computador" -> avançadas -> arranque e recuperação -> editar


    sem fazer asneiras! :P
     
  5. R2H

    R2H Power Member

    Obrigado, Karloz.


    o meu computador" -> avançadas -> arranque e recuperação -> só aparece definições não dá para editar :confused:

    A informação de erro no arranque é:
    "verifying DMI pool Data ....
    b0 error"

    e não sai dali, com o cd metido se não seleccionar "arranque pelo cd", arranca normalmente...
     
  6. Ruimofernandes

    Ruimofernandes Power Member

    entao o que o olly disse dava para fazer isso mesmo!
     
  7. R2H

    R2H Power Member

    Não :005:
     
  8. olly

    olly Power Member

    Esse erro vai um bocadinho fora dos limites legais do fórum.
    (OS X + b0 error)


    ...Tenta o HirenBootCD, tem alguns programas para reparar o boot que te resolvem o problema.
    (segundo li nos fóruns Mac)
     
  9. Karloz

    Karloz Banido

    não, o q o Olly escreveu refere-se aos processos q o windows carrega qdo arranca, não boot loader / escolha de S.O.

    É isto mesmo, o caminho q eu escrevi é no XP, não reparei q estás a usar o Vista. Faz o q está no link. Again, sem fazer asneiras! :P
     
  10. olly

    olly Power Member

    Ou não:
    [​IMG][​IMG]
     
  11. R2H

    R2H Power Member

    Aqui não dá para fazer nada, porque o meu está igual ao teu!

    Por aqui tambem não vou lá só tenho um SO!

    Vou tentar por aqui, mas com tantos programas qual será o indicado :confused: para fazer o quê :confused:

    Depois dou noticias, obrigado a todos :)
     
  12. olly

    olly Power Member

  13. kazuza

    kazuza Power Member

    bootsect /NT60 ALL
     
  14. R2H

    R2H Power Member

    Depois de testar quase todas as soluções por vós aconselhadas, continuo na mesma :(
    Com o HirenBootCD não consigo arrancar pelo CD, e no vista não encontro nenhum "MBR (Master Boot Record)" que estarei a fazer mal? mais sugestões?

    Obrigado
     
  15. kazuza

    kazuza Power Member

    Já tentaste correr o comando acima?
     
  16. R2H

    R2H Power Member

    Já, ele executa mas depois fica tudo na mesma. Acho que terei que corrigir o problema fora do Vista??? Porque ele não encontra qualquer problema depois de carregado, até já apaguei o "BOOTSECT.BAK" tentei corrigir depois o arranque mas fica tudo na mesma :( Acham que devo procurar ajuda pelos lados do MAC?
     
  17. mauro1855

    mauro1855 I'm cool cuz I Fold

    Dentro do Vista não vais encontrar nada...
    Tal como t disseram aqui, a solução passa por reparar a MBR (Master Boot Record). Esta é a secção do disco que a BIOS lê assim que arranca a partir do disco. É na MBR que estão as informações de quantos SO's existem no PC e as informações de Dual Boot, tal como a localização dos SO's no disco. Como tal, se na MBR está gravada uma configuração errada da localização de SO's, ou se esses SO's desapareceram, vais ter de reparar a MBR... procura no google como reparar a MBR, no entanto, posso dizert-te que ja andei nessas andanças quando tive um problema com Linux. Tinha o Linux e o XP no mesmo PC, apaguei a partição do Linux, no entanto, o Dual-Boot continuava a aparecer e tinha de estar à frente do PC para seleccionar a opção Windows...
    As soluções que vão aparecer no google quando peskisares passam por usar comandos em MS-DOS fora do Windows, recorrendo a uma diskete de arranque de Windows 98, o comando (axo que é fdisk -fixmbr, ou uma coisa assim) tem riscos, podes perder a capacidade de arrancar o SO pelo disco, mas pelo que dizes, isso ja perdeste, xD...

    A solução que eu encontrei para o meu problema foi instalar o Vista... O Dual-Boot do Linux desapareceu, e apareceu o Dual-Boot com XP e Vista, o Linux tinha desaparecido da Lista...

    Axo que os proprios CDs do SO's têm formas de reparar a MBR... Mas peskisa que é o melhor

    Cumps
     
  18. kazuza

    kazuza Power Member

Partilhar esta Página