1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajudem me

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ponces_jr, 19 de Janeiro de 2008. (Respostas: 9; Visualizações: 532)

  1. eu no meu pc ...formateio e agr n recebo sinal no monitor ..nao da mesmo nada ...o monitor e da hp e de 15 polegadas alguem me pode ajudar ...o k tenho de faxer ...por favor ajudem me ...no xei o k faxer
     
  2. vascobailao

    vascobailao To fold or to FOLD?

    vê se o cabo está bem conectado..
     
  3. sim esta ...



    sim ele ta bem conectado e o monitor ate tem a lux laranja axexa o k devia tar verde ...tou memo enrascado ...
     
  4. luz acesa


    o monitor tem a luz acesa cor de laranja o k devia ter a luz verde e ouco a torre a trabalhar mas imagem nao da nada ..ja nao sei o k fazer para por o monitor a trabalhar...
     
  5. Mitch

    Mitch Banido

    e não dá imagem nunca, ou só não dá no windows? é que se nunca dá imagem, o problema não foi da formatação.
     
  6. eu vou explicar


    eu formatei o pc tinha o xp home edition e eu pus o xp profissional e correu tudo bem ...so que depois desliguei tudo e liguei de novo e o monitor n recebe imagem da torre ...mas a torre ta boa k ja experimentei noutro lado e o monitor tambem mas kuando ponho no pc k formatei ele n da imagem ...o k tenho de faxer ??consegue me explicar ...abracos
     
  7. steelballzz

    steelballzz Folding Member

  8. rustyballzz

    rustyballzz Power Member

    em rerlaçao ao que deixei em negrito, faz o mesmo e desisntala as drivers da grafica e instala novamente quando tiveres ligado no teu monitor.
     
    Última edição: 20 de Janeiro de 2008
  9. urgente

    peco descp ...mas eu sou novo nisto ...como se fax ixo se eu n vejo nada no monitor ...
     
  10. AMPlink

    AMPlink Power Member

    Naturalmente vais ter que fazer isso com outro monitor ligado ao teu PC. :lol:

    Quase de certeza que é problema de drivers como o rustyballzz disse.

    Mas a tua board tem ligação VGA? Se tiver, podes ter ficado com essa ligação activada na BIOS. Vai lá e desactiva-a para ficar a funcionar a ligação da gráfica..
     

Partilhar esta Página