1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Alguem tem novidades .... Vodafone ... vista ... huawei ...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por HerbaKing, 29 de Março de 2007. (Respostas: 5; Visualizações: 2470)

  1. HerbaKing

    HerbaKing Power Member

    Boas tardes.
    Desde ja peço desculpa por estar a bater na mesma tecla. Mas por vezes o meu grau de burrice é tanto !!!!! que até a mim me espanta.
    Eu ando desde ontem a "brincar" para konseguir instalar o connect box da vodafone no windws vista. Mas ao fim de muita koisa lida e de muita koisa tentada .... na konsegui instalar o "bendito" material !!!!! As soluções apresentadas pela vodafone .. também foram boas ... de entre um texto kom passos a seguir ... " os kuais não enkontrei 2 ou 3 " à ultima opção ke é meter o CPU as kostas e ir para lisboa para alguem me instalar isto.

    Resta-me so perguntar o seguinte ... este "menino" ke enkontrei funciona?
    e220 hostb106d02sp00c03 (normal).rar (pelo menos nas drivers ja diz vista)

    E posto isto tudo .... ainda niguem tem alguma drive ou alguma koisa ke konsiga identificar isto no vista .....

    Agradeço muito a atenção !!!! obrigado !!!!
    [​IMG] [​IMG] [​IMG]
     
  2. metalfuzion

    metalfuzion Power Member

    boas amigo ja existe varias threads por aqui acerca desse assunto, mas para simplificar, os recentes updates do firmware para a E220 ja tem o suporte Vista, podes ir busca-los aqui:http://www.huawei.com/mobileweb/en/file/download.do?f=7257&ctype=1

    esta é a versao normal, bem melhor do que o original da Vodafone.

    fica bem...mais alguma coisa diz...
     
  3. HerbaKing

    HerbaKing Power Member

    Ja foi resolvido ao fim de muito kusto ... pois os texto por vezes não é certo kom o ke nos temos de fazer mas .. mas ao fim de varias vezes a rreeeniciar, la me identificou o modem .. este problema fikou kuase resolvido .. mas no total ja ta tudo feito ..


    Obrigado
     
  4. Mr.Andersen[PT]

    Mr.Andersen[PT] Power Member

    Podias meter uma descrição DETALHADA do que fizeste, pq parece q ainda ha pessoas aos tombos com isso (EU)

    :)
     
  5. HerbaKing

    HerbaKing Power Member

    IMPRIME ESTE TEXTOPara começar segui este texto enviado pela vodafone.A Connect Box surge em
    1º lugar como Dispositivo de armazenamento em massa e só depois como Modem, desta forma não é possível instalar no Windows Vista. Para que funcione deve ser efectuado o seguinte procedimento:1 Fazer o download do Software VICB acedendo ahttp://pagina.net.vodafone.pt/~nx00004a/VICB/MOBILE_CONNECT%20(F).zip – copiar link se não funcionar(Este é o antigo, enviado pela vodafone, (não e o novo) e funcionou)
    2 Sem colocar a BOX instalar o software
    3 Após finalizar a instalação ir ao Meu Computador> Gestor de dispositivos e clicar em Ver > Dispositivos de Ligação:
    4 Ligar a BOX a uma Porta USB (Em alguns modelos pode ser necessário Energia assistida)
    5 Verificar a instalação clicando se necessário num ícone, em movimento, que surge no canto inferior direito
    6 No Gestor de dispositivos Expandir o Microsoft ACPI e Barramento PCI, (Aqui foi uma das minhas duvidas)(procura em leitor de cd … dvd)
    7 Fazer desinstalar com o botão direito do rato o Dispositivo de armazenamento em massa (Huawei)
    8 Ir ao Remover com segurança o hardware (canto inferior direito)
    9 Fazer Propriedades no " Dispositivo de armazenamento em massa USB "
    10 Clicar em Alterar definições (No separador Geral> premir em Alterardefinições)
    11 Fazer Actualizar controlador
    12 Escolher procurar meu computador … Seleccionar a opção recomendada e em seguida em escolher de uma lista de dispositivos
    13 – Escolher Controlador anfitrião USB padrão e dispositivo composto USB (por vezes pode ser necessário retirar o visto em Mostrar Hardware compatível)
    14 Fazer Seguinte e aceitar
    15 Escolher Localizar e instalar.
    16 Confirmar que ficou tudo correctamente instalado no Gestor de dispositivos ena informação que aparece na Barra de tarefas

    Eu reiniciei o computador aqui porque não me estava a detectar a drive komo modem……… quando se reinicia o computador fika um bom tempo kom o ecra preto . não afazer nada e deixar estar ,,, ele arranka sozinho … e ele vai detectar a plaka komo modem kuando ao entrar no Windows ele começar a instalar a placa.. ele também te vai pedir para dares a localização das drivers para instalar … tipo ambiente de trabalho ou etc

    17 Executar o software através do Iniciar> Vodafone Internet Connect Box >Vodafone Internet Connect Box para marcar o código PIN.

    Em alguns modelos foi detectado que não é possível efectuar a ligação através doVICB software, pelo que é necessário configurar uma ligação manual. Para iniciara configuração de Marcação rápida no Windows Vista deverá aceder a:

    Iniciar e escolher Ligar a
    Escolher a opção Configurar uma ligação ou rede
    (a ligação para fazer é a ultima da lista)
    Premir em Configurar uma marcação rápidaLigação e premir no botão Seguinte
    Preencher os campos que surgem com os dados da ligação:
    Marcação rápidaNumero de telefone: *99***1#
    Nome de utilizador: vodafone (em minúsculas)
    Senha de acesso: vodafone (em minúsculas)
    Nome da ligação: VodafonePremir em Ligar
    Em seguida deve ser colocado um comando de inicialização adicional no modem.
    Premir em Iniciar e escolher Painel de Control
    Seleccionar o ícone Opções de Telefone e modem
    Entrar no separador Modems, seleccionar o HUAWEY Mobile Connect 3GModem e premir em Propriedades
    No separador Geral seleccionar o Alterar definições
    Aceitar o aviso de segurança que surge
    Entrar no separador Avançadas
    No campo "Comandos de inicialização do modem" colocar a string:+cgdcont=1,"IP","internet.vodafone.pt"Terminar com OK

    Reeniciar o pc ..

    Quando entrava em Windows ele komeçava kom a luz azul a piscar,,,, depois fikava azul fixa, o programa da vodafone arrankava e o símbolo passava a vermelho vivo (como se a ligação estivesse feita) mas tentava abrir paginas ou o msn ele ele não abria, dizia que a ligação não estava feita.

    Então. Fui ao Internet Explorer – configurações – ligações e escolhi “ligar quando não tiver ligação” (isto ou parecido kom isto), e vi também que tinha 1 visto em vima de “trabalhar offline”, retirei o visto fiz OK e reeniciei o pc novamente

    E pronto … ta feito e ficou bom … ele entra … ve ke não tem ligação feita … faz e ta tudo a correr …


    PS ... dificuldades em reconheçer a plaka .. vai reeniciando o PC ate isso passar ... mas deixa-o arrankar naturalmente .
     
    Última edição: 30 de Março de 2007
  6. Mr.Andersen[PT]

    Mr.Andersen[PT] Power Member

    Ja funga, por acaso ainda nao tinha visto o teu post, hum, mas obrigado na mesma...

    Raios parta, nao tava facil!
     

Partilhar esta Página