1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria AMD Radeon HD 6870

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Immortal_, 19 de Dezembro de 2012. (Respostas: 18; Visualizações: 1189)

  1. Immortal_

    Immortal_ Power Member

    Boas,

    Recentemente surgiu-me aqui uns conflitos com a minha gráfica, queria pedir a opinião antes de mandar para a marca.
    Vou deixar aqui umas fotos para verem o que acontece quando estou a jogar.

    Fotos

    As temperaturas da gráfica são as normais, ao fim de uns minutos a jogar battlefield 3 por exemplo, atinge os 60º, e em ambos os jogos Simraceway & battlefield 3 que são os que mais tenho jogado ultimamente, a imagem no monitor fica toda atrofiada igual as imagens que capturei.
    Ate desactivei no amd catalyst o AMD overdrive pois podia derivar daí, mas após reiniciar da maquina e entrar de novo no b3 passados uns bons minutos voltou ao mesmo.
     
  2. RSC

    RSC Power Member

    Podes tentar reinstalar os drivers, só por descargo de consciência, mas quase de certeza que vais ter de a enviar para RMA.
     
  3. Immortal_

    Immortal_ Power Member

    Ja agora, alguém precisou de accionar a garantia na loja *****? devo contacta-los pelo email ou telefone, é que a ultima vez que liguei para esses indivíduos tive de pagar de factura de telefone 8€... um numero 707 e ainda atende uma brasileira, linha erotica? lool
     
  4. roque66

    roque66 Power Member

    ia comprar uma grafica a eles, mas como tenho ouvido falar com pos-venda é um desastre desisti...prefiro pagar mais e ser logo despachado em caso de avaria
     
  5. KOKAS

    KOKAS Power Member

    por acaso a minha tbm veio da ***** pro..na altura poupei cerca de 60€ já com portes incluidos em comparação ao melhor preço que vi numa loja nacional..
    mas indo ao que interessa,a fan da tua grafica esta a funcionar?
    tinhas oc na grafica ou no sistema?
    que fonte tens?
     
  6. HugoMLMC

    HugoMLMC Power Member

    Tive uma 6950 comprada na ***** e acontecia exactamente o mesmo depois de jogar um bocado , mas a minha mesmo reiniciando ficava assim ate entrar no windows , depois voltava ao normal , começava a jogar e bam outra vez com riscos .

    Solução como ainda estava nos 15dias fui directamente a loja no ViaCatarina .

    Posso dizer que não fazem trocas no imediato nem por outra de valor superior e como não queria a placa tiveram que me reembolsar , mas como o banco deles é Françes esperei pela TB 15 dias :/ , fiquei sem gráfica e sem dinheiro nesse período de tempo .

    ***** para mim nunca mais !
     
  7. Immortal_

    Immortal_ Power Member

    A fan esta a trabalhar, em relaçao ao oc, nunca mexi em nada disso a nao ser que os drivers da grafica que tivesse colocado um oc por defeito, fora isso da minha parte nao.
    A grafica trabalha bem no windows, quando passo para gamming é que a imagem altera toda, reniciando o pc volta tudo ao normal.
     
  8. Immortal_

    Immortal_ Power Member

    Eu como comprei este computador a um utilizador deste forum, tive a sorte de o único componente ainda ter garantia ser a gráfica, o problema foi mesmo essa ter sido adquirida na *****. A mim nunca me inspirou confiança, e preferi sempre dar mais 20€/40€ e comprar numa loja perto e acessível para estes futuros problemas que possam surgir.
     
  9. KOKAS

    KOKAS Power Member

    isso parece ser devido ao aquecimento da grafica e segundo o erro que dá,as memórias da mesma foram cos porcos...
     
  10. Immortal_

    Immortal_ Power Member

    Mas acabei de jogar 20min no battlefield 3 com a resoloçao 1366x768 definiçoes em high. E nada aconteceu... isto esta um pouco estranho.
     
  11. FabioMitra

    FabioMitra Power Member

    ja experimentaste outros drivers?
    ps: que jogo estavas a jogar nas imagens?
     
  12. dedecas

    dedecas Power Member

    Já tive um disco rígido avariado e comprado na *****. Devolvi-o para RMA e aquilo vai para França. Demorou umas 2-3 semanas mas deram-me um disco novo (estava na garantia).
     
  13. Immortal_

    Immortal_ Power Member

    Estava a jogar Simraceway um simulador de carros online, passei a jogar mais este tipo de jogos depois de adquirir um ThrustMaster Rally GT Force Feedback Clutch Edition.
     
  14. iwolf

    iwolf Power Member

    experimenta contactar o representante da Gráfica cá em PT... em principio resolvem-te o problema sem recorreres a *****... sai-te mais barato e mais rápido
     
  15. Immortal_

    Immortal_ Power Member

    Obrigado pela resposta, sei que o posso fazer googlando, mas tens esses dados para o fazer? ou que site a que recorro. Portanto e uma ati powercooler. contactando a ati ca em Portugal eles resolvem isso?
     
    Última edição: 20 de Dezembro de 2012
  16. iwolf

    iwolf Power Member

    Os principais distribuidores da Powercolor cá em PT é a ***** e a Techdata... contacta-os, expõe o caso e já te indicam como resolver... um simples telefonema basta... já recorri algumas vezes a ***** e portaram-se bem...
     
  17. Immortal_

    Immortal_ Power Member

    Muito obrigado pela informação, amanha já trato disso. Enviar o material directamente para eles é poupar a viagem e fazer o mesmo que a loja iria actuar nesta situação.
     
  18. Immortal_

    Immortal_ Power Member

    Tenho carregado nos jogos e ate agora nada aconteceu relativamente ao problema que mencionei. Ate deixei o computador ligado durante algumas horas, enquanto me ausentei, com o battlefield 3 ligado.

    Entretanto, não vejo como isto se resolveu, se de facto o posso dizer, apenas reinstalei os drivers, mas mesmo depois de o fazer, o problema voltou a aparecer. Por isso é que não estou a compreender este problema.

    Penso que será um erro mandar a gráfica neste momento para retoma, tendo ela ainda 11 meses de garantia pela frente. Penso que vou esperar mais umas semanas a ver o que acontece, ou derrete ou nunca mais acontece... das duas uma.
     
  19. Immortal_

    Immortal_ Power Member

    preciso de ressuscitador este tópico, existe a possibilidade de a pci-e da board estar avariada?

    Isto porque, hoje passei a gráfica para a slot de baixo pci-e e ate agora aparenta estar tudo ok. Alguém entendido para dar a sua opiniao sff.
     

Partilhar esta Página