1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

aMsn -> Msn não recebe files

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por hellaxe, 8 de Novembro de 2005. (Respostas: 15; Visualizações: 1007)

  1. hellaxe

    hellaxe Power Member

    Pessoal:
    Se enviar files do aMsn para alguém do Msn este último não consegue receber as files. Se for ao contrário eu recebo perfeitamente.
    Podem dar-me umas dicas do que será?

    Obrigado
     
    Última edição: 8 de Novembro de 2005
  2. xtr3me

    xtr3me Power Member

    Sabes se do outro lado há firewall?
    Pode ser por causa disso (o amsn usa portas diferentes).
    De qualquer maneira na versão devel, disponível no cvs isso já tá corrigido.
    Para além disso, já aceita os smillies todos ranhosos (animados e o caneco) e podes guardá-los para usares tu.
    Também já deixa escrever e saberes o que os outros estão a ouvir (e dizer também o que tu tás a ouvir).
    Só para dizer que já tem essas features todas ranhosas :P
     
  3. HecKel

    HecKel The WORM

    Eu já tive esse problema e...., curiosamente o problema era do MEU iptables..., deixava receber normalmente..., mas enviar nepias!

    A minha "solução", uma vez que não sei mexer muito bem no iptables, foi usar o firestarter, uma boa "firewall" para linux!

    http://www.fs-security.com/

    abraços, HecKel
     
  4. xtr3me

    xtr3me Power Member

    Tens razão.
    O problema também pode ser do lado do emissor .... :)
     
  5. hellaxe

    hellaxe Power Member

    Eu não tenho firewall no ubuntu, só no CC, mas o msn tá tudo bem não tenho nada restringido.
    Uma pergunta de super noob noob como faço para sacar essa nova versão via cvs. Eu sei que é um pouco estupido mas como não percebi nada de como funciona o cvs deixei estar. E agora preciso de luz suprema :x2:
     
  6. HecKel

    HecKel The WORM

    Podes "pensar" que n tens firewall, :P mas na verdade tens aí o iptables a bombar e mal sabes ;)

    sobre o resto..., não faço a minima ideia...:wow:

    abraços, HecKel
     
  7. xtr3me

    xtr3me Power Member

  8. hellaxe

    hellaxe Power Member

    E será melhor desinstalar este 0.94 antes de fazer o update?
     
  9. xtr3me

    xtr3me Power Member

    ele instala em dirs diferentes, mas cria o simlink por cima do outro.
    se não o removeres, depois ou sabes onde o antigo ficou, ou ele não o vai remover.
    Mas aviso-te já, a versão devel, tem alguns stresses.
    Tens de ter umas libs actualizadas, como o TC, por exemplo (8.4.11) ... senão ele vai crashar à força toda ;)
     
  10. hellaxe

    hellaxe Power Member

    Não dá para reparar esta história das portas no 0.94?
     
  11. xtr3me

    xtr3me Power Member

    Deve dar, mexendo nas iptables, para permitir ligações na porta do amsn (se for do teu lado) ou então desbloquear a porta do lado do receptor.
    Mas é bem capaz de ser as iptables do teu lado, mesmo que tu possas receber ...
     
  12. hellaxe

    hellaxe Power Member

    Sim eu recebo. mudei para a porta 6900 e o resultado foi o mesmo. De origem está a 6891.

    Se fizer o upgrade pelo link que me deste ele instala o tcl/tk 8.5, ou é preciso instalar á lá mano?
     
  13. xtr3me

    xtr3me Power Member

    Tens que instalar á la pata.
    Mas n é o 8.5 é o 8.4.11 (e tem mm de ser esse) ...
    Quanto à alteração da porta, não podes alterar assim na boa. Tens de dar permissões na iptables para deixar fazer a ligação nessa porta ...
     
  14. hellaxe

    hellaxe Power Member

    Para quem interessar:

    Usei este How-To e a nova 0.95 com webcam e voice funciona.

    É para Ubuntu mas deve funcionar em Debian, instalando as correspondentes libs.

    Thanks xtr3me
     
  15. xtr3me

    xtr3me Power Member

    No problem.
    Só te indiquei a versão o resto foste tu que fizeste ;)
    Tá nice a nova versão n tá??? :D
     
  16. hellaxe

    hellaxe Power Member

    Ainda não explorei bem a coisa mas a web já funciona bem, quer dizer.... a receber pq a minha cam não tem drivers para Linux. Mustek é uma bosta nesse aspecto.
    Amanhã vou experimentar o send files para ver se os problemas desapareceram.
     

Partilhar esta Página