1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Analisem meu Log-parece vírus

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por kozaka46, 3 de Março de 2006. (Respostas: 11; Visualizações: 1376)

  1. Estou recebendo uma mensagem que o Windows não encontra o "ibm00002.exe" na inicialização.
    Valeu pessoal!!!

    Aí vai o Log

    Logfile of HijackThis v1.99.1
    Scan saved at 20:19:23, on 3/3/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\ARQUIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\ARQUIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\explorer.exe
    C:\Arquivos de programas\Discador itelefonica\DiscadorCompitelefonica.exe
    C:\Arquivos de programas\Internet Explorer\iexplore.exe
    C:\Hijack\HijackThis.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = c:\www.google.com.br/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = &http://home.microsoft.com/intl/br/access/allinone.asp
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = c:\secure32.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://farejador.ig.com.br/ie/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = c:\secure32.html
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = www.google.com.br/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = c:\secure32.html
    F2 - REG:system.ini: Shell=explorer.exe "C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\Web Folders\ibm00002.exe"
    O2 - BHO: DAPBHO Class - {0096CC0A-623C-4829-AD9C-19AF0DC9D8FE} - C:\Arquivos de programas\DAP\DAPIEBar.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - C:\Arquivos de programas\DAP\DAPIEBar.dll
    O3 - Toolbar: Barra de Ferramentas MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Arquivos de programas\MSN Toolbar\01.01.2607.0\pt-br\msntb.dll
    O8 - Extra context menu item: &Download with &DAP - C:\ARQUIV~1\DAP\dapextie.htm
    O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\ARQUIV~1\DAP\DAP.EXE
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
    O16 - DPF: {0D41B8C5-2599-4893-8183-00195EC8D5F9} (asusTek_sysctrl Class) - http://support.asus.com/common/asusTek_sys_ctrl.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{BBD87685-4022-45F1-9439-4DF77416D1AA}: NameServer = 200.204.0.138 200.204.0.10
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\ARQUIV~1\MSNMES~1\msgrapp.dll" (file missing)
    O20 - Winlogon Notify: directpt - C:\WINDOWS\SYSTEM32\directpt.dll
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\ARQUIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\ARQUIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Unknown owner - C:\Arquivos de programas\Analog Devices\SoundMAX\SMAgent.exe (file missing)
     
  2. masterd

    masterd Power Member

    tens a certeza que isso não tem nada a ver com drivers de som?
     
  3. C:\Arquivos de programas\Discador itelefonica\DiscadorCompitelefonica.exe <------ malware.
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://farejador.ig.com.br/ie/ <--- WTF?
    F2 - REG:system.ini: Shell=explorer.exe "C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\Web Folders\ibm00002.exe" <--- malware maybe


    Assim derrepente é o que vejo aí de mal.
     
  4. Olá caro amigo "Brabus"! E assim derrepente, como solucionar o problema? O som não tem problema, caro "masterd"! Valeu aí pessoal...Kozaka
     
  5. Cooling

    Cooling 1st Folding then Sex

    Corre ai um antispyware nisso...estilo Spybod SD, Adaware ou similiares!

    www.google.br, encontras logo pela pesquisa.
     
  6. Th3 Gam3

    Th3 Gam3 1st Folding then Sex

    Boas
    Correcções:
    1) C:\Arquivos de programas\Discador itelefonica\DiscadorCompitelefonica.exe - válida
    2) R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://farejador.ig.com.br/ie/ - válida
    O autor é brasileiro logo as entradas são válidas.
    Podes dar fix nestas entradas:
    Desinstala o DAP. Depois diz qualquer coisa.

    Abraço
     
  7. Olá caro amigo "Gam3"! Dei Fix nas entradas e desinstalei o DAP. Parece que está melhorando! Passei AVG e não foi detectado nada de vírus. A mensagem na inicialização desapareceu !!! Só falta resolver o problema do "Enviar relatório de erros para a Microsoft", em qualquer opção do envio,a página da internet é fechada. Desativei o envio do XP, agora ele fecha a página da internet sem dar o aviso. Valeu pessoal!

    Aí vai o Log após o Fix:

    Logfile of HijackThis v1.99.1
    Scan saved at 18:59:05, on 4/3/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\ARQUIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\ARQUIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Hijack\HijackThis.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = c:\www.google.com.br/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = &http://home.microsoft.com/intl/br/access/allinone.asp
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://farejador.ig.com.br/ie/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = www.google.com.br/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O3 - Toolbar: Barra de Ferramentas MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Arquivos de programas\MSN Toolbar\01.01.2607.0\pt-br\msntb.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
    O16 - DPF: {0D41B8C5-2599-4893-8183-00195EC8D5F9} (asusTek_sysctrl Class) - http://support.asus.com/common/asusTek_sys_ctrl.cab
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\ARQUIV~1\MSNMES~1\msgrapp.dll" (file missing)
    O20 - Winlogon Notify: directpt - C:\WINDOWS\SYSTEM32\directpt.dll
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\ARQUIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\ARQUIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Unknown owner - C:\Arquivos de programas\Analog Devices\SoundMAX\SMAgent.exe (file missing)

    Abraços...
     
  8. Th3 Gam3

    Th3 Gam3 1st Folding then Sex

    Boas
    Faz o down do IEFix e executa-o. Se não resolver dá mais informações sobre o erro.
    Conselhos:
    1) Deixa o Internet Explorer e passa a usar o Firefox ou Opera.
    2) Desinstala o AVG e instala o Avast!.

    Abraço
     
  9. Olá caro amigo "Gam3"! Já baixei o programa "IEFix" e executei. Só que não entendo inglês!!! Qual é a função deste programa? Uma das opções vai até o site da Microsoft para baixar o IE 7. Outras opções não entendi. Já testei o Firefox e também dá o "Envio de rel..." . Creio que seria necessário deletar o Internet Explorer. Valeu pessoal e obrigado!
    Um forte abraço!
     
  10. Th3 Gam3

    Th3 Gam3 1st Folding then Sex

    Boas
    Assim sendo faz o download deste outro fix, executa o IE6.reg, clica OK e reinicia o computador.

    Faz também o download deste antispyware, Spybot-S&D, instala e faz um scan com o mesmo.

    Abraço
     
  11. Com toda razão...amigo

    Acertou em cheio caro amigo,passei o Avast e adeus!!!
    Abraços...

     
  12. Correção

    Passei o "Spybod SD" e não o "Avast"
    Muito bom esse anti-espião.
    Valeu pessoal...Kozaka.

     

Partilhar esta Página