1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asus 7600gs agp problema...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hmsgr, 29 de Setembro de 2007. (Respostas: 11; Visualizações: 1012)

  1. hmsgr

    hmsgr Power Member

    Bem, estava eu todo contente por ter comprado finalmente uma gráfica nova para o meu pc, quando ao desinstalar os drivers antigos, substituir a 6200 pela 7600gs, qual não é o meu espanto, que ao reiniciar o computador o monitor assim que está para ler o windows desliga-se...

    Não consigo resolver este problema, já experimentei utilizar o driver cleaner para remover as drivers antigas, já tentei entrar em modo de segurança, activar o modo vga e nada...

    Estou mesmo à nora com isto.

    Alguma sugestão?
     
  2. WindWalker

    WindWalker Power Member

    Fonte insuficiente?
     
  3. hmsgr

    hmsgr Power Member

    Se fosse fonte insuficiente nem chegava a arrancar não?
     
  4. WindWalker

    WindWalker Power Member

    Não.

    Eu também tive que mudar de fonte quando comprei uma 7600GS...
     
  5. hmsgr

    hmsgr Power Member

    A minha tem 19a no rail de 12v não chegará?
     
  6. hmsgr

    hmsgr Power Member

    Já agora pergunto, alguém tem uma motherboard asus a7n8x-x com uma gráfica asus 7600gs silent 256mb a funcionar?
     
  7. Nirvana91

    Nirvana91 Banido

    Eu não tenho, mas tenho 100% de certeza que dá.
     
  8. hmsgr

    hmsgr Power Member

    Pronto problema resolvido, nada como uma formatação e intalação do windows para resolver este tipo de problemas...

    Tentei de tudo e este era mesmo o ultimo recurso mas funcionou!

    Certamente seria um conflito grave de drivers, que apesar de os remover utilizando todos os métodos inclusive o driver cleaner professional não resolveu...

    Outra dúvida resolvida era em relação à fonte, a minha oem de 500w com 19a nos 12v chega perfeitamente só que por via das dúvidas vou comprar outra tipo uma lcpower para me dar mais confiança e estabilidade no sistema.

    Espero vir a ajudar alguém que tenha este tipo de situação por resolver!
     
  9. rav3n

    rav3n Power Member

    deve aguentar
    mas, porque nao testas tu?

    de qq forma uma fonte boa é sempre uma mais valia, isto se houver $ para ela
     
  10. hmsgr

    hmsgr Power Member

    Peço desculpa, mas testo o quê?

    Não percebi...
     
  11. WindWalker

    WindWalker Power Member

    Acho que é testar se a fonte é suficiente. Possivelmente, com vários componentes em carga (CPU, pl. gráfica, discos, ...).

    Em relação ao que eu estava a dizer, tive que mudar de fonte porque a placa reduzia automaticamente os clocks por falta de alimentação (400/800 => 350/666). Com a LC Power foi-se o aviso.
     
  12. hmsgr

    hmsgr Power Member

    Sim, sem dúvida, vou comprar uma fonte mais decente!

    Mais vale prevenir do que remediar.
     

Partilhar esta Página