1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus P4c800 + Sata Raid

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ojdr2001, 25 de Maio de 2003. (Respostas: 7; Visualizações: 998)

  1. ojdr2001

    ojdr2001 OC Legend

    Ando há 2 dias a tentar instalar o windows em raid 0 com 2 discos seagate sata de 80Gb e não consigo. Dá sempre erro.
    Já tentei todas as bios (mesmo a 1007.005 beta) e todos os drivers Promise (inclusivé os do site da MSI) mas nada....

    Aguma sugestão?
     
  2. Nemesis11

    Nemesis11 Power Member

  3. ojdr2001

    ojdr2001 OC Legend

    Obrigado Nemesis mas também já tinha lido essas threads. Como deves imaginar já procurei por soluções em quase todos os forums e aparentemente não existem....

    Esta board saiu-me uma boa m****. Já pensei trocá-la pela abit ic7-g mas também há queixas relativamente aos controladores raid e aos discos sata. Será comum a todas as canterwood?

    Já não sei o que fazer
     
  4. Nemesis11

    Nemesis11 Power Member

    É capaz de haver queixas em relação ao 2º controlador sata da Ic7-G. O primeiro é o ICH5R e pelo que tenho visto, em relação a este normalmente são problemas de má configuração dos utilizadores (jumpers, etc).
    Não tenho visto queixas do ICH5R.

    Em relação à Asus, estava inclinado a compra-la, mas desde que vi tanta queixa e de a normal ser melhor que a deluxe :rolleyes:, desisti.

    Vamos lá ver como sai a IC7-G.
    Se tiver a board segunda, devo começar a monta-la quarta. Depois digo como correu a parte do Raid.
     
  5. ojdr2001

    ojdr2001 OC Legend

    Definitivamente não compres a asus se pensas usar discos sata em raid ou não. Acabei agora mesmo de disistir porque já não consigo imaginar mais formas de instalação. Mesmo sem ser em raid mas com os discos ligados ao SATA não dá.
    Board para o "lixo". Vamos lá ver o que vou escolher a seguir....(em termos de board)
    Fika bem e sorte com a tua ic7-g. estou curioso de saber os teus resultados...
     
  6. ojdr2001

    ojdr2001 OC Legend

    Afinal eram as memórias maradas. Nada a ver com MB, discos, controlador raid sata, etc.

    Para informação instalei sem problemas o windows xp pro em raid 0 com 2 discos seagate sata 80 GB.

    Bios MB 1007-006
    controlador fast track da promise - versão beta 025
     
  7. WarLock

    WarLock Power Member

    haaaaaaaa

    afinal havia outra !

    e eu sem nada saber .....


    a asus e uma grande marca e a P4C800 uma grande board

    cuidado com a desinformação
     
  8. Nemesis11

    Nemesis11 Power Member

    Ainda bem que funcionou.

    Engraçado que cada vez mais vejo problemas com memórias.

    A Asus é uma grande marca (tenho uma P2B), mas o pormenor de a normal ser melhor que a deluxe.....:rolleyes:

    Depois digo como ficou a Abit ( quando ela chegar )

    Fica bem.
     

Partilhar esta Página